summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMuflone2015-06-13 17:59:17 +0200
committerMuflone2015-06-13 17:59:17 +0200
commitd25c0bbc1ff3478bb30c8091bae1ab33045ee88e (patch)
tree0704b250668455a14ccf9acb9f0c6798d17c539f
downloadaur-d25c0bbc1ff3478bb30c8091bae1ab33045ee88e.tar.gz
Initial import
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD17
2 files changed, 30 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..5bfead7436e6
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = gimp-plugin-duplicate-to-another-image
+ pkgdesc = Duplicate layer, layer with mask, or layer group from one image to another.
+ pkgver = 1.1
+ pkgrel = 1
+ url = http://some-gimp-plugins.com/contents/en/extensions/004/
+ arch = any
+ license = GPL
+ depends = gimp
+ source = http://some-gimp-plugins.com/contents/en/extensions/004/duplicate-to-another-image.zip
+ md5sums = 8c21299a717458d32a270ac2ca541681
+
+pkgname = gimp-plugin-duplicate-to-another-image
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..2f2f15e11c09
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Muflone <webreg(at)vbsimple.net>
+
+pkgname=gimp-plugin-duplicate-to-another-image
+pkgver=1.1
+pkgrel=1
+pkgdesc="Duplicate layer, layer with mask, or layer group from one image to another."
+arch=('any')
+url="http://some-gimp-plugins.com/contents/en/extensions/004/"
+license=('GPL')
+depends=('gimp')
+source=("http://some-gimp-plugins.com/contents/en/extensions/004/${pkgname/gimp-plugin-/}.zip")
+md5sums=('8c21299a717458d32a270ac2ca541681')
+
+package() {
+ install -m755 -d "${pkgdir}/usr/lib/gimp/2.0/plug-ins"
+ install -m755 -t "${pkgdir}/usr/lib/gimp/2.0/plug-ins" "${pkgname/gimp-plugin-/}.py"
+}