summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorlevinit2018-06-09 22:22:24 +0800
committerlevinit2018-06-09 22:22:24 +0800
commit54fcca1d087cfd5e91790a2566368fc18788a4f9 (patch)
tree20011dc1f6188765dd93c613ce57c28867392d8b
parentdd4a3b1c6ab0bb1051d1b3cec5f9812e3b038438 (diff)
downloadaur-54fcca1d087cfd5e91790a2566368fc18788a4f9.tar.gz
v3.2
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD9
2 files changed, 9 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3dfe2c2d6411..0f747e8b604e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,15 @@
pkgbase = gimp-plugin-export-layers
pkgdesc = GIMP plug-in that exports layers as separate images.
- pkgver = 3.0
- pkgrel = 2
+ pkgver = 3.2
+ pkgrel = 1
url = https://github.com/khalim19/gimp-plugin-export-layers
arch = any
+ groups = gimp-plugins
license = GPL3
makedepends = unzip
depends = gimp
depends = python
- source = https://github.com/khalim19/gimp-plugin-export-layers/releases/download/3.0-RC2/export_layers-3.0-RC2.zip
+ source = https://github.com/khalim19/gimp-plugin-export-layers/releases/download/3.2/export_layers-3.2.zip
md5sums = SKIP
pkgname = gimp-plugin-export-layers
diff --git a/PKGBUILD b/PKGBUILD
index 5f447ad2bfe1..5ae616fca532 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,22 @@
# Maintainer: levinit <levinit@outlook.com>
pkgname=gimp-plugin-export-layers
-pkgver=3.0
-pkgrel=2
+pkgver=3.2
+pkgrel=1
gimpver=2.0
pkgdesc="GIMP plug-in that exports layers as separate images."
arch=(any)
url="https://github.com/khalim19/gimp-plugin-export-layers"
license=('GPL3')
depends=('gimp' 'python')
+groups=(gimp-plugins)
makedepends=('unzip')
-source=("https://github.com/khalim19/gimp-plugin-export-layers/releases/download/3.0-RC2/export_layers-$pkgver-RC$pkgrel.zip")
+source=("https://github.com/khalim19/gimp-plugin-export-layers/releases/download/${pkgver}/export_layers-${pkgver}.zip")
md5sums=('SKIP')
package() {
install -Ddm755 $pkgdir/usr/lib/gimp/$gimpver/plug-ins
cd $srcdir
- cp -r export_layers.py export_layers pygimplib -t $pkgdir/usr/lib/gimp/2.0/plug-ins
+ cp -r export_layers.py export_layers -t ${pkgdir}/usr/lib/gimp/${gimpver}/plug-ins/
}