summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorlevinit2018-03-20 12:27:58 +0800
committerlevinit2018-03-20 12:27:58 +0800
commitdd4a3b1c6ab0bb1051d1b3cec5f9812e3b038438 (patch)
treed90ad220bb23ea4394c7643d10038ae28fdcb47d
parentbba246fe8d46a24b20a4292f535de1e3c2c69ca2 (diff)
downloadaur-dd4a3b1c6ab0bb1051d1b3cec5f9812e3b038438.tar.gz
fixed source url
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD7
2 files changed, 6 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b61ac6e32beb..3dfe2c2d6411 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -5,10 +5,10 @@ pkgbase = gimp-plugin-export-layers
url = https://github.com/khalim19/gimp-plugin-export-layers
arch = any
license = GPL3
- makedepends = git
+ makedepends = unzip
depends = gimp
depends = python
- source = https://github.com/khalim19/gimp-plugin-export-layers/archive/master.zip
+ source = https://github.com/khalim19/gimp-plugin-export-layers/releases/download/3.0-RC2/export_layers-3.0-RC2.zip
md5sums = SKIP
pkgname = gimp-plugin-export-layers
diff --git a/PKGBUILD b/PKGBUILD
index 77993afe29a5..5f447ad2bfe1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,13 +8,14 @@ arch=(any)
url="https://github.com/khalim19/gimp-plugin-export-layers"
license=('GPL3')
depends=('gimp' 'python')
-makedepends=('git')
+makedepends=('unzip')
+
+source=("https://github.com/khalim19/gimp-plugin-export-layers/releases/download/3.0-RC2/export_layers-$pkgver-RC$pkgrel.zip")
-source=("https://github.com/khalim19/gimp-plugin-export-layers/archive/master.zip")
md5sums=('SKIP')
package() {
install -Ddm755 $pkgdir/usr/lib/gimp/$gimpver/plug-ins
- cd $srcdir/$pkgname-master/
+ cd $srcdir
cp -r export_layers.py export_layers pygimplib -t $pkgdir/usr/lib/gimp/2.0/plug-ins
}