summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAntonio Rojas2020-05-01 18:49:58 +0000
committerAntonio Rojas2020-05-01 18:49:58 +0000
commit4bb1ae911a730fe73b68accfafde3c389d260a97 (patch)
tree24388a5a4c470eece950605512e72704ac935233
downloadaur-4bb1ae911a730fe73b68accfafde3c389d260a97.tar.gz
Dropped from repos
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD25
2 files changed, 40 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..e04cc2e5f052
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = gimp-plugin-lqr
+ pkgdesc = Plugin for The GIMP providing Liquid Rescale
+ pkgver = 0.7.2
+ pkgrel = 3
+ url = https://liquidrescale.wikidot.com/
+ arch = x86_64
+ license = GPL
+ makedepends = intltool
+ depends = gimp
+ depends = liblqr
+ source = https://liquidrescale.wikidot.com/local--files/en:download-page-sources/gimp-lqr-plugin-0.7.2.tar.bz2
+ md5sums = af7eb1a0d480bacfa6e5eff9b06bd877
+
+pkgname = gimp-plugin-lqr
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..1e6434d71852
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Lukas Jirkovsky <l.jirkovsky@gmail.com>
+# Contributor: Andreas Schönfelder <passtschu at freenet dot de>
+pkgname=gimp-plugin-lqr
+pkgver=0.7.2
+pkgrel=3
+pkgdesc="Plugin for The GIMP providing Liquid Rescale"
+arch=('x86_64')
+url="https://liquidrescale.wikidot.com/"
+license=('GPL')
+depends=('gimp' 'liblqr')
+makedepends=('intltool')
+source=(https://liquidrescale.wikidot.com/local--files/en:download-page-sources/gimp-lqr-plugin-$pkgver.tar.bz2)
+md5sums=('af7eb1a0d480bacfa6e5eff9b06bd877')
+
+build() {
+ cd "$srcdir"/gimp-lqr-plugin-$pkgver
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "$srcdir"/gimp-lqr-plugin-$pkgver
+ make DESTDIR="$pkgdir" install
+}
+