summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorgandalf32015-06-22 17:43:22 -0700
committergandalf32015-06-22 17:43:22 -0700
commit9db15c79d6f54d7285f7f399c485d41ba8e9d30e (patch)
tree654754ad4517e1b35b2095eb106dbc5dd3155499
downloadaur-9db15c79d6f54d7285f7f399c485d41ba8e9d30e.tar.gz
Initial import
-rw-r--r--.AURINFO15
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD22
3 files changed, 52 insertions, 0 deletions
diff --git a/.AURINFO b/.AURINFO
new file mode 100644
index 000000000000..1d6f3968205b
--- /dev/null
+++ b/.AURINFO
@@ -0,0 +1,15 @@
+pkgbase = gimp-plugin-reflection
+ pkgdesc = Gimp plugin script that adds reflection to pictures and images with a single click
+ pkgver = 285.923
+ pkgrel = 2
+ url = https://github.com/otaviocc/gimpscripts
+ arch = i686
+ arch = x86_64
+ license = GPL
+ makedepends = git
+ depends = gimp
+ source = git+https://github.com/otaviocc/gimpscripts.git
+ md5sums = SKIP
+
+pkgname = gimp-plugin-reflection
+
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..1d6f3968205b
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = gimp-plugin-reflection
+ pkgdesc = Gimp plugin script that adds reflection to pictures and images with a single click
+ pkgver = 285.923
+ pkgrel = 2
+ url = https://github.com/otaviocc/gimpscripts
+ arch = i686
+ arch = x86_64
+ license = GPL
+ makedepends = git
+ depends = gimp
+ source = git+https://github.com/otaviocc/gimpscripts.git
+ md5sums = SKIP
+
+pkgname = gimp-plugin-reflection
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..3364b08c0152
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: gandalf3 <zzyxpaw at gmail dot com>
+# Contributor: Leonardo "sud_crow" Gallego <leonardo@archlinux-es.org>
+
+pkgname=gimp-plugin-reflection
+pkgver=285.923
+pkgrel=2
+pkgdesc="Gimp plugin script that adds reflection to pictures and images with a single click"
+arch=('i686' 'x86_64')
+url="https://github.com/otaviocc/gimpscripts"
+license=('GPL')
+depends=('gimp')
+makedepends=('git')
+source=(git+https://github.com/otaviocc/gimpscripts.git) # raw source can be found here: https://raw.github.com/otaviocc/gimpscripts/master/gimp-reflection.scm
+md5sums=('SKIP') # source is not static
+
+package() {
+ cd ${srcdir}
+ mkdir -p "${pkgdir}/usr/share/gimp/2.0/scripts/"
+ cd gimpscripts
+ cp gimp-reflection.scm "${pkgdir}/usr/share/gimp/2.0/scripts/gimp-reflection.scm"
+ }
+