summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authormontag4512016-07-27 18:52:18 +0200
committermontag4512016-07-27 18:52:18 +0200
commit7f6c0e06c2d15b870e306c9994932d98ac88741c (patch)
tree14aec570a41c69d8b396eb91d7b9b3977cd69cd3
parent7c49e55ca36d3f0f0ff9be07cbc5cce1307da258 (diff)
downloadaur-7f6c0e06c2d15b870e306c9994932d98ac88741c.tar.gz
Version: 0.3 Release: 2
Fix the permissions of the script
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5173696b25fd..24ea095b4109 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=git-annex-remote-rclone
pkgver=v0.3
-pkgrel=1
+pkgrel=2
pkgdesc='A git-annex special remote using rclone'
arch=('any')
url='https://github.com/DanielDent/git-annex-remote-rclone'
@@ -13,5 +13,5 @@ sha512sums=('63c4cd86cbde224c2555fc34ff9762904baf6bf927988db2deb68b6915ef6e82bf8
package() {
cd "${pkgname}-${pkgver#v}"
- install -m 644 -D "$pkgname" "${pkgdir}/usr/bin/${pkgname}"
+ install -m 755 -D "$pkgname" "${pkgdir}/usr/bin/${pkgname}"
}