summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorny-a2020-03-27 18:07:28 +0900
committerny-a2020-03-27 18:07:28 +0900
commit0dce952e39fa078cdf6f044f754c662195984c42 (patch)
treec41f88018f0d02379437c875d6928a7275791290
parentbd35e07203e4cd177e86950f0fc064397340bd2a (diff)
downloadaur-0dce952e39fa078cdf6f044f754c662195984c42.tar.gz
Update to 0.7.0
-rw-r--r--.SRCINFO18
-rw-r--r--PKGBUILD15
2 files changed, 17 insertions, 16 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9e9e5cd37be0..5a1bc74c9bc5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = git-bug-bin
pkgdesc = Distributed bug tracker embedded in Git
- pkgver = 0.6.0
+ pkgver = 0.7.0
pkgrel = 1
url = https://github.com/MichaelMure/git-bug
arch = x86_64
@@ -9,14 +9,14 @@ pkgbase = git-bug-bin
license = GPL3
provides = git-bug
conflicts = git-bug
- source = https://github.com/MichaelMure/git-bug/archive/0.6.0.tar.gz
- sha256sums = 074543bfab9d2a94572342cbbbe030de96041f4c25804f14fb83d64438b9c52e
- source_x86_64 = https://github.com/MichaelMure/git-bug/releases/download/0.6.0/git-bug_linux_amd64
- sha256sums_x86_64 = 3cdf30000a5fe22817519b7020d138911c7f4b83b69d748da1fd6b95b72fc11f
- source_i686 = https://github.com/MichaelMure/git-bug/releases/download/0.6.0/git-bug_linux_386
- sha256sums_i686 = 2d36cd89aa619577cda7b26638c589b15e3f51c1777aeaacf15ec9550c992822
- source_arm = https://github.com/MichaelMure/git-bug/releases/download/0.6.0/git-bug_linux_arm
- sha256sums_arm = 5bdeadaf89b34faf6afea772adcfe771d6f873144e56e96644fba10c3425ab7a
+ source = https://github.com/MichaelMure/git-bug/archive/0.7.0.tar.gz
+ sha256sums = 101a0990f9a29d9916e71e1106c44e140dc9c3e15b11c102cc8984e3b2416e14
+ source_x86_64 = https://github.com/MichaelMure/git-bug/releases/download/0.7.0/git-bug_linux_amd64
+ sha256sums_x86_64 = 69e7aa081d21b83c6349d5549f8d4bf01fe5ecd235b32385f8138f8bd7c70fe3
+ source_i686 = https://github.com/MichaelMure/git-bug/releases/download/0.7.0/git-bug_linux_386
+ sha256sums_i686 = cae932d0417e61d570b8ae500aa3ae8a52f96f4ad2e6c45f78cd2201a7ff684e
+ source_arm = https://github.com/MichaelMure/git-bug/releases/download/0.7.0/git-bug_linux_arm
+ sha256sums_arm = 8266a963c5863ff0a06285d3517b08e735fbebe6d42704accb86a8c42de6bfd6
pkgname = git-bug-bin
diff --git a/PKGBUILD b/PKGBUILD
index e3b146c0c126..2c02def0417f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,10 @@
-# Maintainer: Eric Engestrom <aur [at] engestrom [dot] ch>
-# Maintainer: Rafael Ascensão <rafa dot almas at gmail dot com>
+# Maintainer: ny-a <nyaarch64@gmail..com>
+# Contributor: Eric Engestrom <aur [at] engestrom [dot] ch>
+# Contributor: Rafael Ascensão <rafa dot almas at gmail dot com>
_pkgname=git-bug
pkgname=git-bug-bin
-pkgver=0.6.0
+pkgver=0.7.0
pkgrel=1
pkgdesc="Distributed bug tracker embedded in Git"
arch=('x86_64' 'i686' 'arm')
@@ -15,10 +16,10 @@ source_x86_64=("$url/releases/download/$pkgver/git-bug_linux_amd64")
source_i686=("$url/releases/download/$pkgver/git-bug_linux_386")
source_arm=("$url/releases/download/$pkgver/git-bug_linux_arm")
source=("$url/archive/$pkgver.tar.gz")
-sha256sums=('074543bfab9d2a94572342cbbbe030de96041f4c25804f14fb83d64438b9c52e')
-sha256sums_x86_64=('3cdf30000a5fe22817519b7020d138911c7f4b83b69d748da1fd6b95b72fc11f')
-sha256sums_i686=('2d36cd89aa619577cda7b26638c589b15e3f51c1777aeaacf15ec9550c992822')
-sha256sums_arm=('5bdeadaf89b34faf6afea772adcfe771d6f873144e56e96644fba10c3425ab7a')
+sha256sums=('101a0990f9a29d9916e71e1106c44e140dc9c3e15b11c102cc8984e3b2416e14')
+sha256sums_x86_64=('69e7aa081d21b83c6349d5549f8d4bf01fe5ecd235b32385f8138f8bd7c70fe3')
+sha256sums_i686=('cae932d0417e61d570b8ae500aa3ae8a52f96f4ad2e6c45f78cd2201a7ff684e')
+sha256sums_arm=('8266a963c5863ff0a06285d3517b08e735fbebe6d42704accb86a8c42de6bfd6')
package() {
local _source_bin=source_$CARCH