summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEric Engestrom2018-12-13 10:26:07 +0000
committerEric Engestrom2018-12-13 10:26:07 +0000
commit6040d2a680de3bd140662f55941f562e863f9f32 (patch)
treed2c9f7bdfc54ec78e28dd2a47924a30e4f1c5df5
parentcbed13901886c2cb3b9843ffab8701e14dc7fa49 (diff)
downloadaur-6040d2a680de3bd140662f55941f562e863f9f32.tar.gz
update to v0.4.0
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD8
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4eb0ffd4cf15..8f3b16e853f6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,17 +1,17 @@
pkgbase = git-bug-bin
pkgdesc = Distributed bug tracker embedded in Git
- pkgver = 0.3.0
+ pkgver = 0.4.0
pkgrel = 1
url = https://github.com/MichaelMure/git-bug
arch = x86_64
arch = i686
license = GPLv3
- source = https://github.com/MichaelMure/git-bug/archive/0.3.0.tar.gz
- sha256sums = 75dce65b4f85b7e81712065a0342d824c1960c074f860025e50c0fface800b47
- source_x86_64 = https://github.com/MichaelMure/git-bug/releases/download/0.3.0/git-bug_linux_amd64
- sha256sums_x86_64 = 549f13f0596961441cfc8fd934fd5f298fca967e58069fdc0e6806cf09976f83
- source_i686 = https://github.com/MichaelMure/git-bug/releases/download/0.3.0/git-bug_linux_386
- sha256sums_i686 = 50484b0988a2a7ebaa1e13cd8e6cc0aabfde750dcb8d9db7704fb47276dc6db6
+ source = https://github.com/MichaelMure/git-bug/archive/0.4.0.tar.gz
+ sha256sums = 5ab14e8528556862c1991bd8f0cd73f25367d85c5c72d38d0f9556de58d86311
+ source_x86_64 = https://github.com/MichaelMure/git-bug/releases/download/0.4.0/git-bug_linux_amd64
+ sha256sums_x86_64 = 0787fe0eeae2de0c9c99f56f98bec7b4845b91b5a29f9af29059beffed858460
+ source_i686 = https://github.com/MichaelMure/git-bug/releases/download/0.4.0/git-bug_linux_386
+ sha256sums_i686 = 550ca201ab90fec8533023d4d9d0f4c4b99d639ba0a7731b7f8897f011f5744c
pkgname = git-bug-bin
diff --git a/PKGBUILD b/PKGBUILD
index 1d7ad68a15c2..20ce48e1cfe5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pkgname=git-bug
pkgname=git-bug-bin
-pkgver=0.3.0
+pkgver=0.4.0
pkgrel=1
pkgdesc="Distributed bug tracker embedded in Git"
arch=('x86_64' 'i686')
@@ -11,9 +11,9 @@ license=('GPLv3')
source_x86_64=("$url/releases/download/$pkgver/git-bug_linux_amd64")
source_i686=("$url/releases/download/$pkgver/git-bug_linux_386")
source=("$url/archive/$pkgver.tar.gz")
-sha256sums=('75dce65b4f85b7e81712065a0342d824c1960c074f860025e50c0fface800b47')
-sha256sums_x86_64=('549f13f0596961441cfc8fd934fd5f298fca967e58069fdc0e6806cf09976f83')
-sha256sums_i686=('50484b0988a2a7ebaa1e13cd8e6cc0aabfde750dcb8d9db7704fb47276dc6db6')
+sha256sums=('5ab14e8528556862c1991bd8f0cd73f25367d85c5c72d38d0f9556de58d86311')
+sha256sums_x86_64=('0787fe0eeae2de0c9c99f56f98bec7b4845b91b5a29f9af29059beffed858460')
+sha256sums_i686=('550ca201ab90fec8533023d4d9d0f4c4b99d639ba0a7731b7f8897f011f5744c')
package() {
local _source_bin=source_$CARCH