summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFelipe Contreras2021-04-19 03:37:48 -0500
committerFelipe Contreras2021-04-19 03:37:48 -0500
commitb9b0aa5908c5ebada4463450d1c672ca6729059e (patch)
tree357dc9856c9e19ec4be7e8a4e8a703af4701855e
parent910c901b2255bc975bc22ecc84fff1ea2c6cded7 (diff)
downloadaur-b9b0aa5908c5ebada4463450d1c672ca6729059e.tar.gz
Trivial cleanup
Signed-off-by: Felipe Contreras <felipe.contreras@gmail.com>
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5c46d1f9d8bc..70c713bf102c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,20 +4,20 @@ pkgname=git-completion
pkgver=1.3
pkgrel=1
pkgdesc='Git completions for Zsh and Bash'
-url='https://github.com/felipec/git-completion'
+url="https://github.com/felipec/$pkgname"
arch=('any')
license=('GPLv2')
makedepends=('git')
-source=("git-completion::git+$url.git#tag=v$pkgver")
+source=("$pkgname::git+$url.git#tag=v$pkgver")
sha256sums=('SKIP')
check() {
- cd git-completion &&
+ cd $pkgname &&
make test
}
package() {
- cd git-completion &&
+ cd $pkgname &&
# TODO find a better location than /usr/local/share
DESTDIR="$pkgdir" make \
zshfuncdir=/usr/share/zsh/site-functions \