summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKr1ss2021-05-30 16:27:29 +0200
committerKr1ss2021-05-30 16:27:29 +0200
commit40d1abf62069c45ea52b7fe88e000883c5bca494 (patch)
tree86e77e684ef38ae3fda0345a229e847d629bb021
parent1cfc3ede4237a054398e480bb7af48c8b8c3b272 (diff)
downloadaur-40d1abf62069c45ea52b7fe88e000883c5bca494.tar.gz
don't let the `sed`-expr. rely on a line number
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e0a670eee723..1e2fcc92ed80 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ prepare() {
when the CARGO_HOME variable is already set in your environ-
ment.)"
fi
- sed -i "4s|\(path *= *\).*$|\1/etc/gitconfig.$_name|" "$_name-$pkgver/themes.gitconfig"
+ sed -i "/path *=/s|=.*|= /etc/gitconfig.$_name|" "$_name-$pkgver/themes.gitconfig"
}
build() {