summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2020-12-02 12:47:47 -0700
committerMark Wagie2020-12-02 12:47:47 -0700
commitca5622586b17d70b228004c240228f2c6a36711e (patch)
tree5a1402f54a1773b142f6e9151c72b5266c01106a
parent0fb0056d292e9fc150e76cfc7d6ad6bba93705e0 (diff)
downloadaur-ca5622586b17d70b228004c240228f2c6a36711e.tar.gz
Python 3.9 rebuild
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD2
-rwxr-xr-xgitgo.sh9
3 files changed, 11 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index efc3ec0fbe2b..1bc72000f5cf 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = git-nautilus-icons-git
pkgdesc = A Nautilus, Nemo, and Caja extension to overlay icons on files in git repositories
- pkgver = 2.0.0.r0.g636aeb3
+ pkgver = 2.0.0.r1.g6d60312
pkgrel = 1
url = https://github.com/chrisjbillington/git-nautilus-icons
arch = any
diff --git a/PKGBUILD b/PKGBUILD
index 8ffd42dca77e..f8e6cadcdf51 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
# Co-Maintainer: Chris Billington <chrisjbillington at gmail dot com>
pkgname=git-nautilus-icons-git
-pkgver=2.0.0.r0.g636aeb3
+pkgver=2.0.0.r1.g6d60312
pkgrel=1
pkgdesc="A Nautilus, Nemo, and Caja extension to overlay icons on files in git repositories"
arch=('any')
diff --git a/gitgo.sh b/gitgo.sh
new file mode 100755
index 000000000000..b267de1644e9
--- /dev/null
+++ b/gitgo.sh
@@ -0,0 +1,9 @@
+#! /bin/bash
+if [ -z "$1" ];
+ then echo "Please supply a commit message wrapped in single quotes '' before you proceed!";
+ else
+ makepkg --printsrcinfo > .SRCINFO
+ git add .
+ git commit -am "$1"
+ git push;
+fi