summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBorhaneddine GUEMIDI2023-05-31 21:55:22 +0100
committerBorhaneddine GUEMIDI2023-05-31 21:55:22 +0100
commitf932a7d575274c694aa09e619ed83d12414235b8 (patch)
tree83a877bc26c4596a4456f8307493132ff67cb617
parent84dddd8436dd097e00c0b9dfe421265121fb1c9c (diff)
downloadaur-f932a7d575274c694aa09e619ed83d12414235b8.tar.gz
v0.41.4
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD12
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0fc566d637ca..7adf6f970652 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = gitfiend
pkgdesc = A Git client designed for humans
- pkgver = 0.40.6
+ pkgver = 0.41.4
pkgrel = 1
url = https://gitfiend.com
arch = x86_64
@@ -14,7 +14,7 @@ pkgbase = gitfiend
depends = libappindicator-gtk3
depends = libsecret
options = !strip
- source = https://gitfiend.com/resources/GitFiend_0.40.6_amd64.deb
- md5sums = 42f98c383bf15bbda8b39400bb53f005
+ source = https://gitfiend.com/resources/GitFiend_0.41.4_amd64.deb
+ md5sums = a3ef28f163d8d082a4c8a716fb29798e
pkgname = gitfiend
diff --git a/PKGBUILD b/PKGBUILD
index 557e8f0fe2c9..a61617c29511 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Erik Dubois <erikdubois@gmail.com>
pkgname=gitfiend
_pkgname=GitFiend
-pkgver=0.40.6
+pkgver=0.41.4
pkgrel=1
pkgdesc='A Git client designed for humans'
arch=('x86_64')
@@ -10,10 +10,10 @@ depends=('libnotify' 'nss' 'libxss' 'libxtst' 'xdg-utils' 'at-spi2-atk' 'libappi
url="https://gitfiend.com"
options=('!strip')
source=("https://gitfiend.com/resources/${_pkgname}_${pkgver}_amd64.deb")
-md5sums=('42f98c383bf15bbda8b39400bb53f005')
+md5sums=('a3ef28f163d8d082a4c8a716fb29798e')
package() {
- tar -xvf data.tar.xz -C ${pkgdir}
- chmod 4755 ${pkgdir}/opt/GitFiend/chrome-sandbox
- install -dm755 "$pkgdir/usr/bin"
- ln -sf "/opt/GitFiend/$pkgname" "$pkgdir/usr/bin/$pkgname"
+ tar -xvf data.tar.xz -C ${pkgdir}
+ chmod 4755 ${pkgdir}/opt/GitFiend/chrome-sandbox
+ install -dm755 "$pkgdir/usr/bin"
+ ln -sf "/opt/GitFiend/$pkgname" "$pkgdir/usr/bin/$pkgname"
}