summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2020-07-04 11:04:07 -0600
committerMark Wagie2020-07-04 11:04:07 -0600
commit0289784ec74e5ec5cb8c4cfa196d709c92dd1ba7 (patch)
treee690181f91a8a832008a003b4c6f433eaa933fbe
parent32e011f7763c4c172637f364659f81a5d5e18358 (diff)
downloadaur-0289784ec74e5ec5cb8c4cfa196d709c92dd1ba7.tar.gz
formatting
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2b2ed72010f6..aaa05f27e2ce 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -39,14 +39,14 @@ build() {
cd "$GOPATH/src/$pkgname-$pkgver"
go build \
- -trimpath \
- -buildmode=pie \
+ -trimpath \
+ -buildmode=pie \
-mod=readonly \
-modcacherw \
-ldflags "-extldflags \"${LDFLAGS}\"" \
- -o "$pkgname"
+ -o "$pkgname"
- # Clean now to ensure makepkg --clean works
+ # Clean now to ensure makepkg --clean works
go clean -modcache
}