summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorHendrik 'T4cC0re' Meyer2019-11-16 06:05:34 +0100
committerHendrik 'T4cC0re' Meyer2019-11-16 06:07:04 +0100
commitfef4ea77be3760d7dbcd225b823c5a40acc7b41e (patch)
tree84c7b08a16ca38c33744c975531d0de5baba7665
parent337e421749a5b3ac432c5eece96252d5c9185acd (diff)
downloadaur-fef4ea77be3760d7dbcd225b823c5a40acc7b41e.tar.gz
bump
-rw-r--r--.SRCINFO8
-rw-r--r--Makefile2
-rw-r--r--PKGBUILD10
3 files changed, 12 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d36967fc96d9..6677e78ca350 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,15 @@
pkgbase = gitlab-cli
pkgdesc = Perform GitLab actions on the CLI
- pkgver = 0.1.7
+ pkgver = 0.1.8
pkgrel = 1
url = https://gitlab.com/T4cC0re/gitlab-cli
arch = x86_64
license = GPLv3
noextract = gitlab-cli
- source = gitlab-cli::https://gitlab.com/api/v4/projects/13375720/jobs/artifacts/0.1.7/raw/bin/gitlab-cli?job=build
- sha512sums = c51f2e8fdc3ff18c7907b831aee1b75ca14e58a2b295084b825193354924e3fa5153da3ecb1b03b05756431c7908bcb93852b0250687662f07e22e57dbb817db
+ source = gitlab-cli::https://gitlab.com/api/v4/projects/13375720/jobs/artifacts/0.1.8/raw/bin/gitlab-cli?job=build
+ source = gitlab-cli.1::https://gitlab.com/api/v4/projects/13375720/jobs/artifacts/0.1.8/raw/share/man/man1/gitlab-cli.1?job=build
+ sha512sums = 305b8aa6e378df9deb52d60b424d57ef347f4a7eee4b46364ba1830fe8587a7de6cbf794ac25a09bd0221ece363b95e1c4c9f4290db12a0955a16e7cab90069a
+ sha512sums = d33a778e2213747ab9254fc888a8b8d1253dedb67e379bf0c8e8688e6c401e38805ced8461a698ea5585afa1bb3acbe84caae729e7de30761abceec9cde337e5
pkgname = gitlab-cli
diff --git a/Makefile b/Makefile
index 376662402b15..7bd5a91666fd 100644
--- a/Makefile
+++ b/Makefile
@@ -1,6 +1,6 @@
.PHONY: all
all:
- @rm -f *.tar.* .SRCINFO
+ @rm -f *.tar.* .SRCINFO gitlab-cli*
@sed -i 's/^sha512sums=.*$$/$(shell makepkg -g)/g' PKGBUILD
@makepkg --printsrcinfo > .SRCINFO
diff --git a/PKGBUILD b/PKGBUILD
index c2bb5fcf3aa6..f100c33fa087 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,18 @@
# Maintainer: Hendrik 'T4cC0re' Meyer <aur@t4cc0.re>
pkgname=gitlab-cli
-pkgver=0.1.7
+pkgver=0.1.8
pkgrel=1
pkgdesc="Perform GitLab actions on the CLI"
arch=('x86_64')
url="https://gitlab.com/T4cC0re/gitlab-cli"
license=('GPLv3')
-source=("${pkgname}::https://gitlab.com/api/v4/projects/13375720/jobs/artifacts/${pkgver}/raw/bin/${pkgname}?job=build")
+source=("${pkgname}::https://gitlab.com/api/v4/projects/13375720/jobs/artifacts/${pkgver}/raw/bin/${pkgname}?job=build" "${pkgname}.1::https://gitlab.com/api/v4/projects/13375720/jobs/artifacts/${pkgver}/raw/share/man/man1/${pkgname}.1?job=build")
noextract=("${pkgname}")
package() {
- install -Dm755 $pkgname "$pkgdir/usr/bin/$pkgname"
+ install -Dm755 ${pkgname} "${pkgdir}/usr/bin/${pkgname}"
+ install -Dm644 ${pkgname}.1 "${pkgdir}/usr/share/man/man1/${pkgname}.1"
}
-sha512sums=(c51f2e8fdc3ff18c7907b831aee1b75ca14e58a2b295084b825193354924e3fa5153da3ecb1b03b05756431c7908bcb93852b0250687662f07e22e57dbb817db)
+sha512sums=(305b8aa6e378df9deb52d60b424d57ef347f4a7eee4b46364ba1830fe8587a7de6cbf794ac25a09bd0221ece363b95e1c4c9f4290db12a0955a16e7cab90069a d33a778e2213747ab9254fc888a8b8d1253dedb67e379bf0c8e8688e6c401e38805ced8461a698ea5585afa1bb3acbe84caae729e7de30761abceec9cde337e5)
+