summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMaor Kadosh2020-10-13 21:34:51 +0300
committerMaor Kadosh2020-10-13 21:34:51 +0300
commitde8b1b3e197375bb9c25e8062edf8889ce453e80 (patch)
tree9a2cdbf2bd1682bd105fc9cd661eafb31c45501b
parent0a1d931397688586c7ed75c45897f900d04afc04 (diff)
downloadaur-de8b1b3e197375bb9c25e8062edf8889ce453e80.tar.gz
tabs -> spaces
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9d61e9125bea..977d47f0282a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,7 +16,7 @@ source=($pkgname::git://github.com/gitless-vcs/gitless.git)
md5sums=('SKIP') # since the sources aren't static
pkgver() {
- cd "$srcdir/${pkgname%}"
+ cd "$srcdir/${pkgname%}"
# The examples below are not absolute and need to be adapted to each repo. The
# primary goal is to generate version numbers that will increase according to
@@ -24,10 +24,10 @@ pkgver() {
# VERSION='VER_NUM.rREV_NUM.HASH', or a relevant subset in case VER_NUM or HASH
# are not available, is recommended.
- printf "%s" "$(git describe --long | cut -d'-' -f2,3 | sed 's/-/./')"
+ printf "%s" "$(git describe --long | cut -d'-' -f2,3 | sed 's/-/./')"
}
package() {
- cd "$srcdir/${pkgname%}"
- python setup.py install --root=${pkgdir} --optimize=2
+ cd "$srcdir/${pkgname%}"
+ python setup.py install --root=${pkgdir} --optimize=2
}