summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJeremy Gust2024-02-03 20:06:52 -0700
committerJeremy Gust2024-02-03 20:06:52 -0700
commit90edcd6b78cd0d8004a2178ce7de966bf6f658cb (patch)
treee6bcbc209f612263f99084736359da7034b04899
parentfe1a32860b292d0b10e2a6671daf789e40c5f5c5 (diff)
downloadaur-90edcd6b78cd0d8004a2178ce7de966bf6f658cb.tar.gz
Added SPDX
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD6
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2c7fa745b817..b762580289a6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -5,7 +5,7 @@ pkgbase = gkraken
url = https://gitlab.com/leinardi/gkraken
install = gkraken.install
arch = any
- license = GPL3
+ license = GPL-3.0-or-later
makedepends = meson
makedepends = appstream-glib
depends = gobject-introspection
diff --git a/PKGBUILD b/PKGBUILD
index 04df66609c3d..ce12c5730de3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="GUI that allows to control cooling of NZXT Kraken X (X42, X52, X62 or X72) pumps from Linux"
arch=('any')
url="https://gitlab.com/leinardi/gkraken"
-license=('GPL3')
+license=('GPL-3.0-or-later')
depends=('gobject-introspection' 'libappindicator-gtk3' 'liquidctl' 'python' 'python-cairo' 'python-gobject' 'python-hidapi' 'python-injector' 'python-matplotlib' 'python-peewee' 'python-psutil' 'python-pyxdg' 'python-requests' 'python-rx')
makedepends=('meson' 'appstream-glib')
provides=()
@@ -30,6 +30,6 @@ check() {
}
package() {
- DESTDIR="$pkgdir" ninja -C build install
- install -Dm644 "$srcdir/60-gkraken.rules" "$pkgdir/usr/lib/udev/rules.d/60-gkraken.rules"
+ DESTDIR="${pkgdir}" ninja -C build install
+ install -Dm644 "60-gkraken.rules" "${pkgdir}/usr/lib/udev/rules.d/60-gkraken.rules"
}