summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoralexandruianu2015-06-25 15:54:42 +0300
committeralexandruianu2015-06-25 15:54:42 +0300
commit2d8d7bc0f912c8329e9590e13fa4549d0407a0e6 (patch)
tree2560d196b7c1c4f705b287206294d93327e4437f
downloadaur-2d8d7bc0f912c8329e9590e13fa4549d0407a0e6.tar.gz
Initial import
-rw-r--r--.AURINFO15
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD22
3 files changed, 52 insertions, 0 deletions
diff --git a/.AURINFO b/.AURINFO
new file mode 100644
index 000000000000..d9328f487d09
--- /dev/null
+++ b/.AURINFO
@@ -0,0 +1,15 @@
+pkgbase = glc-scripts
+ pkgdesc = GLC OpenGL capture scripts - mp4 conversion (glccnv), 30/60 fps Alsa/Pulse capture (glcr30/glcr60/glcr30p/glcr60p)
+ pkgver = 1
+ pkgrel = 1
+ url = https://wiki.archlinux.org/index.php/GLC
+ arch = any
+ license = GPL2
+ depends = glc
+ depends = ffmpeg
+ optdepends = glc-pulseaudio-git
+ source = https://www.dropbox.com/s/ldmqgk2945vo2ep/glc-scripts.tar.xz
+ md5sums = 090d2bfe1c668563cd6cbf8904854fed
+
+pkgname = glc-scripts
+
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..d9328f487d09
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = glc-scripts
+ pkgdesc = GLC OpenGL capture scripts - mp4 conversion (glccnv), 30/60 fps Alsa/Pulse capture (glcr30/glcr60/glcr30p/glcr60p)
+ pkgver = 1
+ pkgrel = 1
+ url = https://wiki.archlinux.org/index.php/GLC
+ arch = any
+ license = GPL2
+ depends = glc
+ depends = ffmpeg
+ optdepends = glc-pulseaudio-git
+ source = https://www.dropbox.com/s/ldmqgk2945vo2ep/glc-scripts.tar.xz
+ md5sums = 090d2bfe1c668563cd6cbf8904854fed
+
+pkgname = glc-scripts
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a971972c00a7
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Contributor: Alexandru Ianu <alexandru.ianu@gmail.com>
+# Maintainer: Alexandru Ianu <alexandru.ianu@gmail.com>
+pkgname=glc-scripts
+pkgver=1
+pkgrel=1
+pkgdesc="GLC OpenGL capture scripts - mp4 conversion (glccnv), 30/60 fps Alsa/Pulse capture (glcr30/glcr60/glcr30p/glcr60p)"
+arch=("any")
+url="https://wiki.archlinux.org/index.php/GLC"
+license=('GPL2')
+source=("https://www.dropbox.com/s/ldmqgk2945vo2ep/glc-scripts.tar.xz")
+md5sums=('090d2bfe1c668563cd6cbf8904854fed')
+depends=('glc' 'ffmpeg')
+optdepends=('glc-pulseaudio-git')
+package(){
+ mkdir -p "$pkgdir/usr/bin/"
+ cp "$srcdir/glccnv" "$pkgdir/usr/bin/glccnv"
+ cp "$srcdir/glcr30" "$pkgdir/usr/bin/glcr30"
+ cp "$srcdir/glcr60" "$pkgdir/usr/bin/glcr60"
+ cp "$srcdir/glcr30p" "$pkgdir/usr/bin/glcr30p"
+ cp "$srcdir/glcr60p" "$pkgdir/usr/bin/glcr60p"
+
+} \ No newline at end of file