summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEmmanuel Gil Peyrot2018-02-06 12:24:48 +0100
committerEmmanuel Gil Peyrot2018-02-06 12:24:48 +0100
commit44af4de06270ae558b8a5ca863e05acc20afb0f2 (patch)
tree2b52a824d75315d6adcac989701232dfd905bfb7
parent8003a6f8d07b8d26bce77136cf2104d3f68c62af (diff)
downloadaur-44af4de06270ae558b8a5ca863e05acc20afb0f2.tar.gz
Install the mandatory LICENSE file.
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4c3c6eb5a439..35d953328cc3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -57,6 +57,7 @@ package_glfw-x11-git() {
cd $_pkgbase/build-x11
make DESTDIR="$pkgdir" install
+ install -Dm644 ../LICENSE.md "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
}
package_glfw-wayland-git() {
@@ -65,6 +66,7 @@ package_glfw-wayland-git() {
cd $_pkgbase/build-wayland
make DESTDIR="$pkgdir" install
+ install -Dm644 ../LICENSE.md "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
}
# vim:set ts=2 sw=2 et: