summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMr.Smith19742023-07-09 08:39:04 +0300
committerMr.Smith19742023-07-09 08:39:04 +0300
commit77bdd9053d2840ecaecd3245589480af8f75804c (patch)
treee482b9b595ad9d5cc10a440a864de80aff63afa9
parent0a2d9ad27539fbf677168cf41976422b27d3a4ba (diff)
downloadaur-77bdd9053d2840ecaecd3245589480af8f75804c.tar.gz
Updated build
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD9
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b069418e29da..9aac13a1a360 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = glueviz
pkgdesc = Linked Data Visualizations Across Multiple Files
- pkgver = 1.0.0
+ pkgver = 1.12.0
pkgrel = 1
url = http://glueviz.org/
arch = i386
@@ -29,8 +29,7 @@ pkgbase = glueviz
depends = python-xlrd
depends = python-mpl-scatter-density
depends = python-bottleneck
- source = https://files.pythonhosted.org/packages/08/69/38d188e12ea19241355be1a212702775d0e48463d765b98d366dc6aaa63b/glueviz-1.0.0.tar.gz
- sha256sums = 89db2b2331eb74f221251b129f6ce6b507f14101caea993ee0926ceeeaaf68ab
+ source = glueviz-1.12.0.tar.gz::https://github.com/glue-viz/glue/archive/refs/tags/v1.12.0.tar.gz
+ sha256sums = e06329f7066370b1cdfca24dce4268ef602b81e8ba15ae374760c26f57f98ac4
pkgname = glueviz
-
diff --git a/PKGBUILD b/PKGBUILD
index b443d6dc09a0..c3cf745ebb97 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,8 @@
# Maintainer: Ista Zahn <istazahn@gmail.com>
pkgname=glueviz
-pkgver=1.0.0
+_pkgname=glue
+pkgver=1.12.0
pkgrel=1
pkgdesc="Linked Data Visualizations Across Multiple Files"
arch=('i386' 'x86_64')
@@ -11,11 +12,11 @@ depends=('python' 'python-glue-core' 'python-glue-vispy-viewers' 'python-numpy'
'python-pandas' 'python-astropy' 'python-pyqt3d' 'python-pyqt5' 'python-pyqtchart' 'python-pyqtdatavisualization' 'python-pyqtpurchasing' 'python-pyqtwebengine' 'ipython' 'python-ipykernel' 'python-qtconsole' 'python-dill'
'python-h5py' 'python-xlrd' 'python-mpl-scatter-density' 'python-bottleneck')
makedepends=('python-setuptools')
-source=(https://files.pythonhosted.org/packages/08/69/38d188e12ea19241355be1a212702775d0e48463d765b98d366dc6aaa63b/${pkgname}-${pkgver}.tar.gz)
-sha256sums=('89db2b2331eb74f221251b129f6ce6b507f14101caea993ee0926ceeeaaf68ab')
+source=("${pkgname}-${pkgver}.tar.gz::https://github.com/glue-viz/glue/archive/refs/tags/v${pkgver}.tar.gz")
+sha256sums=('e06329f7066370b1cdfca24dce4268ef602b81e8ba15ae374760c26f57f98ac4')
package() {
- cd "${srcdir}/${pkgname}-${pkgver}"
+ cd "${srcdir}/${_pkgname}-${pkgver}"
python setup.py install -O1 --root="${pkgdir}"
install -Dm 644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
install -Dm 644 README.rst "${pkgdir}/usr/share/doc/${pkgname}/README"