summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2020-11-12 18:54:26 -0700
committerMark Wagie2020-11-12 18:54:26 -0700
commitf0122f3099703ed9c2c5a706a1b0d2b630caa44e (patch)
tree3f83baa0568f09591a15ac4e978c33ee693a4c88
parentcce8b902b81564f52c376a25a116f41a40990871 (diff)
downloadaur-f0122f3099703ed9c2c5a706a1b0d2b630caa44e.tar.gz
2.20.4
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d51db6444c18..67e4a12a5c20 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = gmail-desktop
pkgdesc = Unofficial Gmail desktop app
- pkgver = 2.20.3
+ pkgver = 2.20.4
pkgrel = 1
url = https://github.com/timche/gmail-desktop
arch = x86_64
@@ -9,10 +9,10 @@ pkgbase = gmail-desktop
depends = electron
optdepends = libnotify: desktop notifications
optdepends = libappindicator-gtk3: tray icon
- source = gmail-desktop-2.20.3.tar.gz::https://github.com/timche/gmail-desktop/archive/2.20.3.tar.gz
+ source = gmail-desktop-2.20.4.tar.gz::https://github.com/timche/gmail-desktop/archive/v2.20.4.tar.gz
source = gmail-desktop.sh
source = gmail-desktop.desktop
- sha256sums = fc6f1ab56bb31dda3a951648b25544b3a4d9e1311d34399a6daaca52d022d461
+ sha256sums = ae26f919432eb63e779b019547b8d600f2fc01727c701fcfcf98e5c10cca4060
sha256sums = a1f2eb9525dd10556ffde37a4dc9e06636a81d1d9ce815d1167e48954abee1dc
sha256sums = 8c30e207fe88455f63f4c0b2ae9087a2ca2bbeaa68b9be244c31a9ec392373c4
diff --git a/PKGBUILD b/PKGBUILD
index f39696ecead4..1dabfcf24c85 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=gmail-desktop
-pkgver=2.20.3
+pkgver=2.20.4
pkgrel=1
pkgdesc="Unofficial Gmail desktop app"
arch=('x86_64')
@@ -10,10 +10,10 @@ depends=('electron')
makedepends=('yarn')
optdepends=('libnotify: desktop notifications'
'libappindicator-gtk3: tray icon')
-source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz"
+source=("$pkgname-$pkgver.tar.gz::$url/archive/v$pkgver.tar.gz"
"$pkgname.sh"
"$pkgname.desktop")
-sha256sums=('fc6f1ab56bb31dda3a951648b25544b3a4d9e1311d34399a6daaca52d022d461'
+sha256sums=('ae26f919432eb63e779b019547b8d600f2fc01727c701fcfcf98e5c10cca4060'
'a1f2eb9525dd10556ffde37a4dc9e06636a81d1d9ce815d1167e48954abee1dc'
'8c30e207fe88455f63f4c0b2ae9087a2ca2bbeaa68b9be244c31a9ec392373c4')
@@ -40,7 +40,7 @@ package() {
"$pkgdir/usr/lib/$pkgname"
install -Dm644 LICENSE -t "$pkgdir/usr/share/licenses/$pkgname"
- install -Dm644 build/_icon.png "$pkgdir/usr/share/pixmaps/$pkgname.png"
+ install -Dm644 build/icon.png "$pkgdir/usr/share/pixmaps/$pkgname.png"
install -Dm755 "$srcdir/$pkgname.sh" "$pkgdir/usr/bin/$pkgname"
install -Dm644 "$srcdir/$pkgname.desktop" -t "$pkgdir/usr/share/applications"
}