summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCassandra Watergate2022-04-27 19:01:31 -0700
committerCassandra Watergate2022-04-27 19:01:31 -0700
commit21ad336050f8fbe193c1cdffa63aa3fa5feb3178 (patch)
tree2a21b436e7968328aa0ca75361aa28573502fc3a
parent7dd7377e56c434310a7ec422e6963769f175f441 (diff)
downloadaur-21ad336050f8fbe193c1cdffa63aa3fa5feb3178.tar.gz
all fixed and working now!
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD9
2 files changed, 6 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6e7d10ea5a9f..57d861c076e7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -13,7 +13,7 @@ pkgbase = gnome-backgrounds-macos-git
provides = gnome-backgrounds-git
provides = gnome-backgrounds-macos
conflicts = gnome-backgrounds-macos
- source = git+https://github.com/saltedcoffii/$pkgname.git
+ source = git+https://github.com/saltedcoffii/gnome-backgrounds-macos.git
sha256sums = SKIP
pkgname = gnome-backgrounds-macos-git
diff --git a/PKGBUILD b/PKGBUILD
index 1ad50e552f42..2a6b3e0adc4a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,7 @@
# Maintainer: Cassandra Watergate (saltedcoffii) <cassandrawatergate@outlook.com>
-pkgname=gnome-backgrounds-macos-git
+_pkgname=gnome-backgrounds-macos
+pkgname=$_pkgname-git
pkgver=r6.0cfa363
pkgrel=0
pkgdesc="Background images for the GNOME desktop from MacOS"
@@ -10,12 +11,12 @@ makedepends=('glib2' 'meson' 'curl')
license=('CCPL:by-sa' 'GPL3 or any later version')
provides=('gnome-backgrounds' 'gnome-backgrounds-git' 'gnome-backgrounds-macos')
conflicts=('gnome-backgrounds-macos')
-source=('git+https://github.com/saltedcoffii/$pkgname.git')
+source=("git+https://github.com/saltedcoffii/$_pkgname.git")
sha256sums=('SKIP')
build() {
- $srcdir/$pkgname-$pkgver/download-backgrounds.sh
- arch-meson $pkgname-$pkgver build
+ $srcdir/$_pkgname/download-backgrounds.sh
+ arch-meson $_pkgname build
meson compile -C build
}