summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKevin Majewski2021-01-19 19:33:00 +0100
committerKevin Majewski2021-01-19 19:33:00 +0100
commit95e12878187529bcec0d43fb6e3c4fc052baa056 (patch)
treed069ffdae8db234c3beefc6d10807d849fac2174
parentecbea744c6d8b4d99bcd5d244e41a1850e9f6c88 (diff)
downloadaur-95e12878187529bcec0d43fb6e3c4fc052baa056.tar.gz
Add libhandy to depends
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 7 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 564972c8d378..95da15d0df55 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = gnome-calendar-git
pkgdesc = Simple and beautiful calendar application designed to perfectly fit the GNOME desktop
- pkgver = 3.36.0+2+g90233510
+ pkgver = 40.alpha
pkgrel = 1
url = https://wiki.gnome.org/Apps/Calendar
arch = x86_64
@@ -13,11 +13,11 @@ pkgbase = gnome-calendar-git
depends = gsettings-desktop-schemas
depends = gnome-control-center
depends = libdazzle
+ depends = libhandy
optdepends = evolution: ICS file import
provides = gnome-calendar
conflicts = gnome-calendar
source = git+https://gitlab.gnome.org/GNOME/gnome-calendar.git
- sha512sums = SKIP
+ b2sums = SKIP
pkgname = gnome-calendar-git
-
diff --git a/PKGBUILD b/PKGBUILD
index 72d4751c731d..7f5b78455ffb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,18 @@
pkgname=gnome-calendar-git
_pkgname=gnome-calendar
-pkgver=3.36.0+2+g90233510
+pkgver=40.alpha
pkgrel=1
pkgdesc="Simple and beautiful calendar application designed to perfectly fit the GNOME desktop"
url="https://wiki.gnome.org/Apps/Calendar"
arch=(x86_64)
license=(GPL)
-depends=('evolution-data-server' 'gsettings-desktop-schemas' 'gnome-control-center' 'libdazzle')
+depends=('evolution-data-server' 'gsettings-desktop-schemas' 'gnome-control-center' 'libdazzle' 'libhandy')
makedepends=('python' 'appstream-glib' 'git' 'meson')
optdepends=('evolution: ICS file import')
provides=('gnome-calendar')
conflicts=('gnome-calendar')
source=("git+https://gitlab.gnome.org/GNOME/gnome-calendar.git")
-sha512sums=('SKIP')
+b2sums=('SKIP')
pkgver() {
cd $_pkgname
@@ -21,7 +21,7 @@ pkgver() {
build() {
arch-meson $_pkgname build
- ninja -C build
+ meson compile -C build
}
check() {
@@ -31,5 +31,3 @@ check() {
package() {
DESTDIR="$pkgdir" meson install -C build
}
-
-# vim:set ts=2 sw=2 et: