summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorpolyzen2015-09-21 15:03:10 -0400
committerpolyzen2015-09-21 15:03:10 -0400
commit9b6b5af63465f265eb9b7bf5045cf4d5d438bad8 (patch)
tree9dbefaf29791e688ecbb5dd72899cd4ca7920aa0
downloadaur-9b6b5af63465f265eb9b7bf5045cf4d5d438bad8.tar.gz
initial commit
-rw-r--r--.SRCINFO17
-rw-r--r--PKGBUILD27
2 files changed, 44 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..50777f4bed00
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,17 @@
+pkgbase = gtk-theme-gnome-colors-revival
+ pkgdesc = GNOME Colors icon theme
+ pkgver = 0.1.5
+ pkgrel = 1
+ url = https://github.com/Somasis/gnome-colors-revival
+ arch = i686
+ arch = x86_64
+ license = CCPL:by
+ license = CCPL:by-sa
+ license = GPL
+ optdepends = gtk-theme-arch-colors-revival
+ optdepends = gtk-theme-shiki-colors-revival
+ source = gnome-colors-revival-0.1.5.tar.gz::https://github.com/Somasis/gnome-colors-revival/archive/v0.1.5.tar.gz
+ sha256sums = ed185351f6e0817cec2796cd2c9952b1911260c5ee5334ed6dd117e6ce9d6f43
+
+pkgname = gtk-theme-gnome-colors-revival
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..63444b43fd94
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,27 @@
+# Maintainer: polyzen <polycitizen@gmail.com>
+# Contributor: Lauri Niskanen <ape@ape3000.com>
+# Contributor: Arkham <arkham at archlinux dot us>
+# Contributor: Artyom Smirnov <smirnoffjr@gmail.com>
+
+pkgname=gtk-theme-gnome-colors-revival
+_pkgname=gnome-colors-revival
+pkgver=0.1.5
+pkgrel=1
+pkgdesc='GNOME Colors icon theme'
+arch=('i686' 'x86_64')
+url='https://github.com/Somasis/gnome-colors-revival'
+license=('CCPL:by' 'CCPL:by-sa' 'GPL')
+optdepends=('gtk-theme-arch-colors-revival'
+ 'gtk-theme-shiki-colors-revival')
+source=("gnome-colors-revival-$pkgver.tar.gz::https://github.com/Somasis/gnome-colors-revival/archive/v$pkgver.tar.gz")
+sha256sums=('ed185351f6e0817cec2796cd2c9952b1911260c5ee5334ed6dd117e6ce9d6f43')
+
+build() {
+ cd $_pkgname-$pkgver
+ make
+}
+
+package() {
+ cd $_pkgname-$pkgver
+ make DESTDIR="$pkgdir" install
+}