summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorhaawda2019-05-18 04:42:03 +0200
committerhaawda2019-05-18 04:42:03 +0200
commit1aafa6c3cd2e828ab5068982eed06599409b5aae (patch)
tree14c02b3b85598acfa175fc61176ce2f554949f3d
parented33d8d93a2c5c21a18e6d028a771e935ce65dc3 (diff)
downloadaur-1aafa6c3cd2e828ab5068982eed06599409b5aae.tar.gz
udate
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 9 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2c1041c9eed4..889c5d13345d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = gnome-commander
pkgdesc = Graphical two-pane filemanager for Gnome
- pkgver = 1.10.0
+ pkgver = 1.10.2
pkgrel = 1
url = http://gcmd.github.io/
arch = i686
@@ -16,8 +16,8 @@ pkgbase = gnome-commander
depends = poppler-glib
depends = libgnomeui
depends = libunique
- source = https://download.gnome.org/sources/gnome-commander/1.10/gnome-commander-1.10.0.tar.xz
- sha256sums = 1ff36c56a6b1d2eb55ced18798d652f9e833224839582f0f5caa3094036c9fd9
+ source = https://download.gnome.org/sources/gnome-commander/1.10/gnome-commander-1.10.2.tar.xz
+ sha256sums = b5c1103b82811d4161c7e25e27bda5579009965d0f78872f76e4bc25e29e9170
pkgname = gnome-commander
diff --git a/PKGBUILD b/PKGBUILD
index b8cfe2cfb1a6..54055e5fc215 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@
# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
pkgname=gnome-commander
-pkgver=1.10.0
+pkgver=1.10.2
pkgrel=1
pkgdesc='Graphical two-pane filemanager for Gnome'
arch=('i686' 'x86_64')
@@ -15,19 +15,21 @@ license=('GPL')
depends=('python2' 'libgsf' 'exiv2' 'taglib' 'poppler-glib' 'libgnomeui' 'libunique')
makedepends=('perl-xml-parser' 'itstool' 'yelp-tools')
source=(https://download.gnome.org/sources/gnome-commander/${pkgver%.*}/$pkgname-$pkgver.tar.xz)
-sha256sums=('1ff36c56a6b1d2eb55ced18798d652f9e833224839582f0f5caa3094036c9fd9')
+sha256sums=('b5c1103b82811d4161c7e25e27bda5579009965d0f78872f76e4bc25e29e9170')
build() {
cd "$pkgname-$pkgver"
export PYTHON=python2
- ./configure --prefix=/usr --libdir=/usr/lib --sysconfdir=/etc --localstatedir=/var --enable-python
+ ./configure --prefix=/usr --libdir=/usr/lib --sysconfdir=/etc \
+ --localstatedir=/var --enable-python \
+ --with-help-dir=/usr/share/doc/$pkgname
make
}
package() {
cd "$pkgname-$pkgver"
- make GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL=1 DESTDIR="$pkgdir" install
+ make GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL=1 DESTDIR="$pkgdir" install
install -d "$pkgdir/usr/share/gconf/schemas"
gconf-merge-schema "$pkgdir/usr/share/gconf/schemas/$pkgname.schemas" \
--domain "$pkgname" "$pkgdir/etc/gconf/schemas/"*.schemas