summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLubosz Sarnecki2015-07-13 16:16:39 +0200
committerLubosz Sarnecki2015-07-13 16:16:39 +0200
commit88f321c888a12cd1d8ad978cf9fced9837717e1f (patch)
tree283c8244c5ac76fe843294a0d3eb801fecfa1124
parent3eb6f1eb92b77dd11ce1d0cf98c7ef662f9f666b (diff)
downloadaur-88f321c888a12cd1d8ad978cf9fced9837717e1f.tar.gz
fix conflict with autoconf-archive
-rw-r--r--PKGBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fb05786c914b..9dcafa633dc3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,6 +32,10 @@ package() {
cd ${pkgname%-*}
make DESTDIR="${pkgdir}" install
+
+ # resolve conflict with autoconf-archive
+ rm ${pkgdir}/usr/share/aclocal/ax_check_enable_debug.m4
+ rm ${pkgdir}/usr/share/aclocal/ax_code_coverage.m4
}
# vim: ts=2 sw=2 et: