summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEric Anderson2018-06-05 14:32:43 -0500
committerEric Anderson2018-06-05 14:32:43 -0500
commit06d838853254c664bd34ece0f5557b3ef3e57d6b (patch)
tree851122664c275a47138f26fe85ed211ab17e85d2
downloadaur-06d838853254c664bd34ece0f5557b3ef3e57d6b.tar.gz
Initial import (3.28.0)
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD18
2 files changed, 30 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..4cc728602189
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,12 @@
+pkgbase = gnome-games-libretro
+ pkgdesc = Libretro definitions for gnome-games
+ pkgver = 3.28.0
+ pkgrel = 1
+ url = https://wiki.gnome.org/Apps/Games
+ arch = any
+ license = GPL3
+ source = https://gitlab.gnome.org/GNOME/gnome-games/-/archive/3.28.0/gnome-games-3.28.0.tar.bz2
+ sha256sums = 56c80b960d7000ebefc22c20187b887b2a5959fc37afe20e214c40f5a0ee8dfb
+
+pkgname = gnome-games-libretro
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a949daa94385
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Eric Anderson <ejona86@gmail.com>
+
+pkgname=gnome-games-libretro
+_srcname=gnome-games
+pkgver=3.28.0
+pkgrel=1
+pkgdesc='Libretro definitions for gnome-games'
+arch=('any')
+license=('GPL3')
+url='https://wiki.gnome.org/Apps/Games'
+source=("https://gitlab.gnome.org/GNOME/$_srcname/-/archive/$pkgver/$_srcname-$pkgver.tar.bz2")
+sha256sums=('56c80b960d7000ebefc22c20187b887b2a5959fc37afe20e214c40f5a0ee8dfb')
+
+package() {
+ cd "$_srcname-$pkgver"
+ install -d "$pkgdir"/usr/lib/libretro/
+ install -t "$pkgdir"/usr/lib/libretro/ flatpak/libretro-cores/*.libretro
+}