summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authormax.bra2016-01-10 16:07:39 +0100
committermax.bra2016-01-10 16:07:39 +0100
commitfe3e031dac4c308834a86b8b376b303c3541c3ec (patch)
treeea53df8da3b11c6c1a683ce98059d76b9c6995ce
parentfccbdc094dacb6608e3ae75efbe58a94623014b8 (diff)
downloadaur-fe3e031dac4c308834a86b8b376b303c3541c3ec.tar.gz
Update to version 2.0.1
-rw-r--r--.SRCINFO17
-rw-r--r--PKGBUILD12
2 files changed, 16 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 48d9379f9bd8..0b3029f8247c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,21 +1,24 @@
+# Generated by mksrcinfo v8
+# Sun Jan 10 15:07:39 UTC 2016
pkgbase = gnome-gmail
pkgdesc = It allows desktop mail actions, such as 'Send File as Email' or web 'mailto' links, to be handled by the Gmail web client.
- pkgver = 1.9.3
+ pkgver = 2.0.1
pkgrel = 1
url = https://davesteele.github.io/gnome-gmail/index.html
install = gnome-gmail.install
arch = any
license = GPL2
- makedepends = python2-distutils-extra
- depends = python2-gobject
+ makedepends = python-distutils-extra
+ depends = python-gobject
depends = python2-gnomekeyring
depends = desktop-file-utils
- depends = python2-setuptools
- depends = python2-xdg
+ depends = python-setuptools
+ depends = python-xdg
+ depends = python-six
depends = libwnck3
optdepends = nautilus-sendto: automatically upload an email with a file attachment from nautilus
- source = https://github.com/davesteele/gnome-gmail/archive/master/1.9.3.tar.gz
- md5sums = b552ba69dd14b84621c5af01a1bcc117
+ source = https://github.com/davesteele/gnome-gmail/archive/master/2.0.1.tar.gz
+ md5sums = 4ed177e9ef301b7919b56397bafae3f5
pkgname = gnome-gmail
diff --git a/PKGBUILD b/PKGBUILD
index b900db381ae4..f7a27f1b6d99 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,27 +2,27 @@
# Contributor: max.bra <max dot bra at alice dot it>
pkgname=gnome-gmail
-pkgver=1.9.3
+pkgver=2.0.1
_pkgbranch=master
pkgrel=1
pkgdesc="It allows desktop mail actions, such as 'Send File as Email' or web 'mailto' links, to be handled by the Gmail web client."
arch=('any')
url="https://davesteele.github.io/gnome-gmail/index.html"
license=('GPL2')
-depends=('python2-gobject' 'python2-gnomekeyring' 'desktop-file-utils' 'python2-setuptools' 'python2-xdg' 'libwnck3')
+depends=('python-gobject' 'python2-gnomekeyring' 'desktop-file-utils' 'python-setuptools' 'python-xdg' 'python-six' 'libwnck3')
optdepends=('nautilus-sendto: automatically upload an email with a file attachment from nautilus')
-makedepends=('python2-distutils-extra')
+makedepends=('python-distutils-extra')
source=(https://github.com/davesteele/gnome-gmail/archive/master/$pkgver.tar.gz)
-md5sums=('b552ba69dd14b84621c5af01a1bcc117')
+md5sums=('4ed177e9ef301b7919b56397bafae3f5')
install=$pkgname.install
build() {
cd "$srcdir"/$pkgname-$_pkgbranch-$pkgver
- python2 ./setup.py build
+ /usr/bin/python ./setup.py build
}
package() {
cd "$srcdir"/$pkgname-$_pkgbranch-$pkgver
- python2 ./setup.py install --root="$pkgdir"
+ /usr/bin/python ./setup.py install --root="$pkgdir"
}