summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndreas Trepczik2015-06-13 12:41:03 +0200
committerAndreas Trepczik2015-06-13 12:41:03 +0200
commitdb10f3e88ff2b923fb157f1c4f06c6b8f4bfbfef (patch)
treeef4cab11c63ab0d46d8b1a75b9c13326fa6c05cd
downloadaur-db10f3e88ff2b923fb157f1c4f06c6b8f4bfbfef.tar.gz
Initial import
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD28
2 files changed, 44 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..c0dc1a7b7d97
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+pkgbase = gnome-nds-thumbnailer
+ pkgdesc = A thumbnailer for GNOME that will make thumbnails for Nintendo DS roms by extracting their preview icon.
+ pkgver = 3.0.0
+ pkgrel = 4
+ url = http://www.hadess.net
+ arch = i686
+ arch = x86_64
+ license = GPL2
+ depends = gdk-pixbuf2
+ depends = glib2>=2.16
+ optdepends = nautilus: required for better use of the schema
+ source = http://ftp.gnome.org/pub/gnome/sources/gnome-nds-thumbnailer/3.0/gnome-nds-thumbnailer-3.0.0.tar.xz
+ md5sums = 04efed71fd5311a844040630f07f4167
+
+pkgname = gnome-nds-thumbnailer
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..8aaf9950a67b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,28 @@
+# Maintainer: bzt <unmacaque at gmail dot com>
+# Contributor: Marcos Paulino Roriz Junior <marcosrorizinf at gmail dot com>
+
+pkgname=gnome-nds-thumbnailer
+pkgver=3.0.0
+pkgrel=4
+pkgdesc="A thumbnailer for GNOME that will make thumbnails for Nintendo DS roms by extracting their preview icon."
+arch=('i686' 'x86_64')
+url="http://www.hadess.net"
+depends=('gdk-pixbuf2' 'glib2>=2.16')
+optdepends=('nautilus: required for better use of the schema')
+license=('GPL2')
+source=("http://ftp.gnome.org/pub/gnome/sources/$pkgname/3.0/$pkgname-$pkgver.tar.xz")
+md5sums=('04efed71fd5311a844040630f07f4167')
+
+build() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+
+ ./configure --prefix=/usr
+
+ make
+}
+
+package() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+
+ make DESTDIR=$pkgdir install
+}