summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSebastian Wiesner2021-12-23 18:03:08 +0100
committerSebastian Wiesner2021-12-23 18:03:34 +0100
commit0ad8351b5a8f23c2bb31e5001aca5932bb6744a3 (patch)
tree73db29f0606bc9b8a7a9c326582ea8d1262e058d
parentd5231e96789d42b238512ff9ab8a067e50c43f1c (diff)
downloadaur-0ad8351b5a8f23c2bb31e5001aca5932bb6744a3.tar.gz
Properly suppress all compiler warnings
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a5473e19bd6e..860f14903432 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,6 +17,6 @@ sha512sums=('3db514db6cb0c998cdf24c0ae87296fc7933b418a14772a9809c0689465a0e89400
package() {
cd "$pkgname-$pkgver"
- export RUSTFLAGS='-A warnings'
+ export RUSTFLAGS='--cap-lints=allow'
make DESTDIR="$pkgdir" PREFIX="/usr" install
}