summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorClaudio Cocciarelli2019-01-13 09:59:37 +0100
committerClaudio Cocciarelli2019-01-13 09:59:37 +0100
commitd341b54376adbf93652c2ad07135e8b54d47e6a3 (patch)
treefd18eb54190cfb5b7da58f20ebfe30acf9293895
parentb4e80b48cc5cc480fcfab586046a1fb9c1d21a31 (diff)
downloadaur-d341b54376adbf93652c2ad07135e8b54d47e6a3.tar.gz
Use variable _pkgname
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e25743f491e2..1f88b65f4c7f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,7 @@
# Maintainer: Claudio Cocciarelli <claudiococciarelli at gmail dot com>
pkgname=gnome-shell-dev
+_pkgname=gnome-shell
pkgver=3.31.4
pkgrel=1
pkgdesc="Next generation desktop shell"
@@ -21,7 +22,7 @@ source=("git+https://gitlab.gnome.org/GNOME/gnome-shell.git#tag=$pkgver")
sha256sums=('SKIP')
build() {
- arch-meson gnome-shell build -D gtk_doc=true
+ arch-meson "$_pkgname" build -D gtk_doc=true
ninja -C build
}