summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChristian Schendel2020-12-25 20:12:04 +0100
committerChristian Schendel2020-12-25 20:12:04 +0100
commite95d4ef096da387d878c96b659e6522d73b24221 (patch)
tree11c17ba4db7b780c17ed45f8cbd6f1d8e32326e1
parent9827ba9d6c7b29e990749b565f0cbc927eacc308 (diff)
downloadaur-e95d4ef096da387d878c96b659e6522d73b24221.tar.gz
remove hard tabs
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 61ad63922196..a950d3c4bb8d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -28,7 +28,7 @@ package() {
cp -r "${_uuid}" "${pkgdir}/usr/share/gnome-shell/extensions/"
#rebuild compiled schemas if missing
if [[ ! -f "${pkgdir}/usr/share/gnome-shell/extensions/${_uuid}/schemas/gschemas.compiled" ]]; then
- glib-compile-schemas ${pkgdir}/usr/share/gnome-shell/extensions/${_uuid}/schemas
+ glib-compile-schemas ${pkgdir}/usr/share/gnome-shell/extensions/${_uuid}/schemas
fi
chmod -R 755 "${pkgdir}/usr/share/gnome-shell/extensions/${_uuid}/"
}