summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2023-08-19 12:13:20 -0600
committerMark Wagie2023-08-19 12:13:20 -0600
commit22d843867787967d3387a84f9d254d2a47d7534c (patch)
treed7b7ed7c2058e9913f51dc608a5419d5b49a60ba
parentd9f1347f561f2c2d02d42d255d8ecb3a59015bca (diff)
downloadaur-22d843867787967d3387a84f9d254d2a47d7534c.tar.gz
minor adjustment
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1d0af321c492..acb580eb3aea 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -40,10 +40,9 @@ package() {
bsdtar xvf "${_uuid}.shell-extension.zip" -C \
"$pkgdir/usr/share/gnome-shell/extensions/${_uuid}/"
- cp -r "$pkgdir/usr/share/gnome-shell/extensions/${_uuid}/locale" "$pkgdir/usr/share/"
- rm -rf "$pkgdir/usr/share/gnome-shell/extensions/${_uuid}/locale"
+ mv "$pkgdir/usr/share/gnome-shell/extensions/${_uuid}/locale" "$pkgdir/usr/share/"
install -Dm644 schemas/org.gnome.shell.extensions.Battery-Health-Charging.gschema.xml -t \
"$pkgdir/usr/share/glib-2.0/schemas/"
- rm -rf "$pkgdir/usr/share/gnome-shell/extensions/${_uuid}/schemas/"
+ rm -rf "$pkgdir/usr/share/gnome-shell/extensions/${_uuid}/schemas"
}