summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2023-11-12 09:59:18 -0700
committerMark Wagie2023-11-12 09:59:18 -0700
commit297a4db074a79476bfb88dea5cd737d50d8d94a1 (patch)
tree05887bfc3915bc0c035262a157b392878c6ead82
parent66746b6c7c620ef4dbbe77b102d26cba564767f3 (diff)
downloadaur-297a4db074a79476bfb88dea5cd737d50d8d94a1.tar.gz
40
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD6
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2196ac44b266..315b8c3000d9 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = gnome-shell-extension-bluetooth-quick-connect
pkgdesc = Allow to connect Bluetooth paired devices from GNOME control panel.
- pkgver = r120.c40735e
+ pkgver = 40
pkgrel = 1
url = https://github.com/Extensions-Valhalla/gnome-bluetooth-quick-connect
arch = any
@@ -9,7 +9,7 @@ pkgbase = gnome-shell-extension-bluetooth-quick-connect
makedepends = pnpm
depends = gnome-shell
depends = bluez-utils
- source = git+https://github.com/Extensions-Valhalla/gnome-bluetooth-quick-connect.git#commit=c40735e0ad35de68568c97396c1eeaf102b65004
+ source = git+https://github.com/Extensions-Valhalla/gnome-bluetooth-quick-connect.git#commit=fa8c76371869225f6d1441aafc9a1341d6dc8efc
sha256sums = SKIP
pkgname = gnome-shell-extension-bluetooth-quick-connect
diff --git a/PKGBUILD b/PKGBUILD
index 194aed743853..2844fb7a2536 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Jonian Guveli <https://github.com/jonian/>
pkgname=gnome-shell-extension-bluetooth-quick-connect
_uuid=bluetooth-quick-connect@bjarosze.gmail.com
-pkgver=r120.c40735e
+pkgver=40
pkgrel=1
pkgdesc="Allow to connect Bluetooth paired devices from GNOME control panel."
arch=('any')
@@ -10,13 +10,13 @@ url="https://github.com/Extensions-Valhalla/gnome-bluetooth-quick-connect"
license=('GPL3')
depends=('gnome-shell' 'bluez-utils')
makedepends=('git' 'pnpm')
-_commit=c40735e0ad35de68568c97396c1eeaf102b65004 # tags/gnome-45^0
+_commit=fa8c76371869225f6d1441aafc9a1341d6dc8efc # tags/v40^0
source=("git+https://github.com/Extensions-Valhalla/gnome-bluetooth-quick-connect.git#commit=${_commit}")
sha256sums=('SKIP')
pkgver() {
cd gnome-bluetooth-quick-connect
- printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+ git describe --tags | sed 's/^v//;s/-/+/g'
}
build() {