summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDiab Neiroukh2020-04-30 21:57:31 +0100
committerDiab Neiroukh2020-04-30 21:57:31 +0100
commit03dc8ed2070a68932c34bcdaf5cc0d895657ef45 (patch)
tree190cb8c9f3ac840094e30c55e5d091f99517f8e8
parentf7a2e56fdb5a9a850699ce2b13b792c81b167329 (diff)
downloadaur-03dc8ed2070a68932c34bcdaf5cc0d895657ef45.tar.gz
🚀 RELEASE: Refactor PKGBUILD
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index eac3b5235db5..769e6a647040 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,7 +22,7 @@ makedepends=(
"unzip"
)
source=(
- "https://github.com/yozoon/gnome-shell-extension-blyr/releases/download/v${pkgver}/blyr@yozoon.dev.gmail.com.zip"
+ "https://github.com/yozoon/gnome-shell-extension-blyr/releases/download/v$pkgver/blyr@yozoon.dev.gmail.com.zip"
)
noextract=(
"blyr@yozoon.dev.gmail.com.zip"
@@ -41,6 +41,6 @@ package()
{
local _uuid="blyr@yozoon.dev.gmail.com"
- install -d "${pkgdir}/usr/share/gnome-shell/extensions/${_uuid}"
- cp -r "gnome-shell-extension-blyr/"* "${pkgdir}/usr/share/gnome-shell/extensions/${_uuid}"
+ install -d "$pkgdir/usr/share/gnome-shell/extensions/$_uuid"
+ cp -r "gnome-shell-extension-blyr/"* "$pkgdir/usr/share/gnome-shell/extensions/$_uuid"
}