summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDiab Neiroukh2021-01-24 14:28:59 +0000
committerDiab Neiroukh2021-01-24 14:28:59 +0000
commit9663bd15889e68a844d6603d39c5016acda069b5 (patch)
treeda7cad21172bd93ebbcf90151fe1ed94d85bcf64
parent03dc8ed2070a68932c34bcdaf5cc0d895657ef45 (diff)
downloadaur-9663bd15889e68a844d6603d39c5016acda069b5.tar.gz
📦 NEW:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD44
2 files changed, 17 insertions, 33 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9157fa116654..e7518b7bbcb2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = gnome-shell-extension-blyr
pkgdesc = Apply a Blur Effect to GNOME Shell UI elements
- pkgver = 7
+ pkgver = 8
pkgrel = 1
epoch = 1
url = https://github.com/yozoon/gnome-shell-extension-blyr
@@ -10,8 +10,8 @@ pkgbase = gnome-shell-extension-blyr
depends = gnome-shell>=3.34
optdepends = clutter-gtk: configuring blyr
noextract = blyr@yozoon.dev.gmail.com.zip
- source = https://github.com/yozoon/gnome-shell-extension-blyr/releases/download/v7/blyr@yozoon.dev.gmail.com.zip
- b2sums = d4d56d889bc3fe59abafd9b54f71e666dd8651ad7bab9bbae830f95f09c948417ad67906f9cd6a903610df882dd534f4303fec87877641a808843aae3353a3ea
+ source = https://github.com/yozoon/gnome-shell-extension-blyr/releases/download/v8/blyr@yozoon.dev.gmail.com.zip
+ b2sums = bed0fc8c61585248312bcbb0dcf4ae282d2c79aef58df446660060476d6e66446d52409ca9b0d7d64807ebb1ee2e046572f97d82d74fcb203f68935a27ff55ed
pkgname = gnome-shell-extension-blyr
diff --git a/PKGBUILD b/PKGBUILD
index 769e6a647040..4c55ec8aaae2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,46 +1,30 @@
# Maintainer: Diab Neiroukh <officiallazerl0rd@gmail.com>
pkgname="gnome-shell-extension-blyr"
-pkgver=7
+pkgver=8
pkgrel=1
epoch=1
pkgdesc="Apply a Blur Effect to GNOME Shell UI elements"
-arch=(
- "any"
-)
+arch=(any)
url="https://github.com/yozoon/gnome-shell-extension-blyr"
-license=(
- "GPL"
-)
-depends=(
- "gnome-shell>=3.34"
-)
-optdepends=(
- "clutter-gtk: configuring blyr"
-)
-makedepends=(
- "unzip"
-)
-source=(
- "https://github.com/yozoon/gnome-shell-extension-blyr/releases/download/v$pkgver/blyr@yozoon.dev.gmail.com.zip"
-)
-noextract=(
- "blyr@yozoon.dev.gmail.com.zip"
-)
-b2sums=(
- "d4d56d889bc3fe59abafd9b54f71e666dd8651ad7bab9bbae830f95f09c948417ad67906f9cd6a903610df882dd534f4303fec87877641a808843aae3353a3ea"
-)
+license=(GPL)
+depends=('gnome-shell>=3.34')
+optdepends=('clutter-gtk: configuring blyr')
+makedepends=(unzip)
+source=(https://github.com/yozoon/gnome-shell-extension-blyr/releases/download/v$pkgver/blyr@yozoon.dev.gmail.com.zip)
+noextract=(blyr@yozoon.dev.gmail.com.zip)
+b2sums=('bed0fc8c61585248312bcbb0dcf4ae282d2c79aef58df446660060476d6e66446d52409ca9b0d7d64807ebb1ee2e046572f97d82d74fcb203f68935a27ff55ed')
prepare()
{
- install -d "gnome-shell-extension-blyr"
- unzip "blyr@yozoon.dev.gmail.com.zip" -d "gnome-shell-extension-blyr"
+ install -d "gnome-shell-extension-blyr"
+ unzip "blyr@yozoon.dev.gmail.com.zip" -d "gnome-shell-extension-blyr"
}
package()
{
- local _uuid="blyr@yozoon.dev.gmail.com"
+ local _uuid="blyr@yozoon.dev.gmail.com"
- install -d "$pkgdir/usr/share/gnome-shell/extensions/$_uuid"
- cp -r "gnome-shell-extension-blyr/"* "$pkgdir/usr/share/gnome-shell/extensions/$_uuid"
+ install -d "$pkgdir/usr/share/gnome-shell/extensions/$_uuid"
+ cp -r "gnome-shell-extension-blyr/"* "$pkgdir/usr/share/gnome-shell/extensions/$_uuid"
}