summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorXZS2016-07-20 16:02:29 +0200
committerXZS2016-07-20 16:02:29 +0200
commit891aed5f9a5d8e6f37a7a8e20cf22ab541f3cd03 (patch)
treefd6fa32941f0752cf815c8a18fbe69850a9af62a
parent4b07152d9fc9833257b053f4e5ad37b79abe337e (diff)
downloadaur-891aed5f9a5d8e6f37a7a8e20cf22ab541f3cd03.tar.gz
break long lines
According to the Arch Packaging Standards [1], lines in a PKGBUILD should be no longer than 100 characters. This does not change the contents of the built package, so the pkgver stays unchanged. [1]: https://wiki.archlinux.org/index.php/Arch_packaging_standards
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0e0f6edc1248..1d0649255d18 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -41,7 +41,8 @@ package_01_locate() {
package_02_install() {
msg2 'Installing extension code...'
- find -maxdepth 1 \( -iname '*.js*' -or -iname '*.css' -or -iname '*.ui' \) -exec install -Dm644 -t "$destdir" '{}' +
+ find -maxdepth 1 \( -iname '*.js*' -or -iname '*.css' -or -iname '*.ui' \) \
+ -exec install -Dm644 -t "$destdir" '{}' +
}
package_10_locale() {
msg2 'Installing translations...'