summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNicola Murino2019-09-22 07:57:21 +0200
committerNicola Murino2019-09-22 07:57:21 +0200
commit13ae85f517d971196cc74111a160d7c4ea588961 (patch)
treeb713e506e15b77e5f2177992a8ab4c07552050be
parent88190db31b35992f2a7f77ebc41b613bafd6a443 (diff)
downloadaur-13ae85f517d971196cc74111a160d7c4ea588961.tar.gz
v66+141-g908a050-1
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD17
2 files changed, 14 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3d46b73a945f..87846dfa9cb1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,16 @@
pkgbase = gnome-shell-extension-dash-to-dock
pkgdesc = Move the dash out of the overview transforming it in a dock
- pkgver = 66
- pkgrel = 2
+ pkgver = 66+141+g908a050
+ pkgrel = 1
url = https://micheleg.github.io/dash-to-dock/
arch = any
license = GPL
makedepends = intltool
makedepends = gettext
+ makedepends = git
depends = gnome-shell
- source = https://github.com/micheleg/dash-to-dock/archive/ubuntu-dock-66ubuntu19.10.2.tar.gz
- sha256sums = e5d8f50b26422e26c71d5a906b6e72a553e09bcee21bad8e6796055b294bcfa5
+ source = git+https://github.com/micheleg/dash-to-dock.git#commit=908a05022a1ce2565d56af4c762fe95c5fb6b39c
+ sha256sums = SKIP
pkgname = gnome-shell-extension-dash-to-dock
diff --git a/PKGBUILD b/PKGBUILD
index 062c0589e6f0..a2959f780dff 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,25 +5,26 @@
# Contributor: Christopher Krooß <didi2002 at web.de>
pkgname=gnome-shell-extension-dash-to-dock
-_pkgname=dash-to-dock-ubuntu-dock-
-pkgver=66
-pkgrel=2
+_pkgname=dash-to-dock
+pkgver=66+141+g908a050
+pkgrel=1
pkgdesc="Move the dash out of the overview transforming it in a dock"
arch=('any')
url="https://micheleg.github.io/dash-to-dock/"
license=('GPL')
depends=('gnome-shell')
-makedepends=('intltool' 'gettext')
-source=("https://github.com/micheleg/dash-to-dock/archive/ubuntu-dock-${pkgver}ubuntu19.10.2.tar.gz")
-sha256sums=('e5d8f50b26422e26c71d5a906b6e72a553e09bcee21bad8e6796055b294bcfa5')
+makedepends=('intltool' 'gettext' 'git')
+_commit=908a05022a1ce2565d56af4c762fe95c5fb6b39c # master
+source=("git+https://github.com/micheleg/dash-to-dock.git#commit=$_commit")
+sha256sums=('SKIP')
build() {
- cd "${srcdir}"/${_pkgname}${pkgver}ubuntu19.10.2
+ cd "${srcdir}"/${_pkgname}
make
}
package() {
- cd "${srcdir}"/${_pkgname}${pkgver}ubuntu19.10.2
+ cd "${srcdir}"/${_pkgname}
make DESTDIR="${pkgdir}" VERSION="${pkgver}" install
}