summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorXZS2016-07-20 16:02:18 +0200
committerXZS2016-07-20 16:02:18 +0200
commit7603e13eeff75c46410da0e97138c58172facd1f (patch)
tree7519a2406fc98fb6b19197cdb1ef22a46545ec71
parentfd228862cc5a13da9a2097c4d1a4fc11ac8fd065 (diff)
downloadaur-7603e13eeff75c46410da0e97138c58172facd1f.tar.gz
break long lines
According to the Arch Packaging Standards [1], lines in a PKGBUILD should be no longer than 100 characters and package descriptions should cap at 80. This does not change the contents of the built package, so the pkgver stays unchanged. [1]: https://wiki.archlinux.org/index.php/Arch_packaging_standards
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD5
2 files changed, 4 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index eff8b70889d1..656da95ef17a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,5 @@
pkgbase = gnome-shell-extension-dash-to-dock
- pkgdesc = move the dash out of the overview transforming it in a dock for an easier launching of applications and a faster switching between windows and desktops
+ pkgdesc = move the dash out of the overview transforming it in a dock
pkgver = 53
pkgrel = 1
url = https://micheleg.github.io/dash-to-dock/
diff --git a/PKGBUILD b/PKGBUILD
index fba7c8c1f6f9..c8b33335d086 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@
pkgname=gnome-shell-extension-dash-to-dock
pkgver=53
pkgrel=1
-pkgdesc="move the dash out of the overview transforming it in a dock for an easier launching of applications and a faster switching between windows and desktops"
+pkgdesc="move the dash out of the overview transforming it in a dock"
arch=('any')
url="https://micheleg.github.io/dash-to-dock/"
license=('GPL')
@@ -45,7 +45,8 @@ package_01_locate() {
package_02_install() {
msg2 'Installing extension code...'
- find -maxdepth 1 \( -iname '*.js*' -or -iname '*.css' -or -iname '*.ui' \) -exec install -Dm644 -t "$destdir" '{}' +
+ find -maxdepth 1 \( -iname '*.js*' -or -iname '*.css' -or -iname '*.ui' \) \
+ -exec install -Dm644 -t "$destdir" '{}' +
}
package_09_media() {