summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorgrufo2018-10-28 23:37:23 +0100
committergrufo2018-10-28 23:37:23 +0100
commit4ff97269873748b127b2b23860ba7ebd1987da90 (patch)
treece480c7034c660d09421cbdbfc69789d115cf808
parenta16fd99e31f94d2710b785a47ba94f0bcad6efc5 (diff)
downloadaur-4ff97269873748b127b2b23860ba7ebd1987da90.tar.gz
PKGBUILD: Project has moved to https://gitlab.gnome.org/World/ShellExtensions/desktop-icons
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD12
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e283fcbced21..05b94e51a283 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,15 @@
pkgbase = gnome-shell-extension-desktop-icons
pkgdesc = Add icons to the desktop
- pkgver = r24.b9c25ca
+ pkgver = r221.089d5fc
pkgrel = 1
- url = https://gitlab.gnome.org/csoriano/org.gnome.desktop-icons
+ url = https://gitlab.gnome.org/World/ShellExtensions/desktop-icons
arch = x86_64
arch = i686
license = GPL3
makedepends = git
depends = gnome-shell
options = !strip
- source = git+https://gitlab.gnome.org/csoriano/org.gnome.desktop-icons.git
+ source = git+https://gitlab.gnome.org/World/ShellExtensions/desktop-icons.git
md5sums = SKIP
pkgname = gnome-shell-extension-desktop-icons
diff --git a/PKGBUILD b/PKGBUILD
index 6da42d4251b0..5528f30522a0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,31 +4,31 @@
_extname='desktop-icons'
_uuid="org.gnome.${_extname}"
pkgname="gnome-shell-extension-${_extname}"
-pkgver='r24.b9c25ca'
+pkgver='r221.089d5fc'
pkgrel=1
pkgdesc='Add icons to the desktop'
arch=('x86_64' 'i686')
-url="https://gitlab.gnome.org/csoriano/${_uuid}"
+url="https://gitlab.gnome.org/World/ShellExtensions/desktop-icons"
license=('GPL3')
depends=('gnome-shell')
makedepends=('git')
options=('!strip')
-source=("git+https://gitlab.gnome.org/csoriano/${_uuid}.git")
+source=("git+https://gitlab.gnome.org/World/ShellExtensions/${_extname}.git")
md5sums=('SKIP')
pkgver() {
- cd "${_uuid}"
+ cd "${_extname}"
printf "'r%s.%s'" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
package() {
- cd "${srcdir}/${_uuid}"
+ cd "${srcdir}/${_extname}"
install -dm755 "${pkgdir}/usr/share/gnome-shell/extensions/${_uuid}"
- cp -r "${srcdir}/${_uuid}"/* "${pkgdir}/usr/share/gnome-shell/extensions/${_uuid}"
+ cp -r "${srcdir}/${_extname}"/* "${pkgdir}/usr/share/gnome-shell/extensions/${_uuid}"
}