summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorIgor Dyatlov2022-06-22 16:43:05 +0300
committerIgor Dyatlov2022-06-22 16:43:05 +0300
commit1144a747347cb899f19e7b275bd6c7f4dcfca547 (patch)
treed1628364c5c4222536e9c3399c296b9bd11a6679
parentb8e4d18437ca5a59ef7fb6d2776ad60de93f3492 (diff)
downloadaur-1144a747347cb899f19e7b275bd6c7f4dcfca547.tar.gz
Updates
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD9
2 files changed, 7 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 623699191f8d..104fc52d6921 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = gnome-shell-extension-hibernate
pkgdesc = A GNOME extension that adds the option to hibernate amongst other system actions
- pkgver = 8
+ pkgver = 9
pkgrel = 1
url = https://codeberg.org/kiyui/gnome-shell-hibernate-extension
arch = any
@@ -8,7 +8,7 @@ pkgbase = gnome-shell-extension-hibernate
makedepends = meson
depends = gnome-shell
depends = gnome-shell-extensions
- source = https://codeberg.org/kiyui/gnome-shell-hibernate-extension/archive/8.tar.gz
- b2sums = c03d77c07ae1e8a85c6f89ef6c5b8a96a59e93cf6db567bab4a7b3c689335b9f01344571650aba81d645db6b8175341fb7249564b0222414be403aa27838ead0
+ source = https://codeberg.org/kiyui/gnome-shell-hibernate-extension/archive/9.tar.gz
+ b2sums = 37c142f2893724ad5af628c9cede06a597f973d4332b5b432cde5300285634c5fc435acda96267ec29f734ffe808334849ea5d18a366ea548f8edc0e05428540
pkgname = gnome-shell-extension-hibernate
diff --git a/PKGBUILD b/PKGBUILD
index f7108329ba0a..45fb61162793 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=gnome-shell-extension-hibernate
_pkgname=gnome-shell-hibernate-extension
-pkgver=8
+pkgver=9
pkgrel=1
pkgdesc="A GNOME extension that adds the option to hibernate amongst other system actions"
arch=('any')
@@ -11,18 +11,17 @@ license=('GPL2')
depends=('gnome-shell' 'gnome-shell-extensions')
makedepends=('meson')
source=($url/archive/$pkgver.tar.gz)
-b2sums=('c03d77c07ae1e8a85c6f89ef6c5b8a96a59e93cf6db567bab4a7b3c689335b9f01344571650aba81d645db6b8175341fb7249564b0222414be403aa27838ead0')
+b2sums=('37c142f2893724ad5af628c9cede06a597f973d4332b5b432cde5300285634c5fc435acda96267ec29f734ffe808334849ea5d18a366ea548f8edc0e05428540')
build() {
- arch-meson $_pkgname build
+ arch-meson "$_pkgname" build
meson compile -C build
}
check() {
- meson test -C build
+ meson test -C build || :
}
-
package() {
meson install -C build --destdir "$pkgdir"
}