summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLlewelyn Trahaearn2015-08-05 13:42:32 -0700
committerLlewelyn Trahaearn2015-08-05 13:42:32 -0700
commitcc76d731c5e6c3d46eac6154ee757a7790e2954a (patch)
treecc7e395942ccaf1d4fd9c1777babcc2a609d262a
parentfc7750571854bb792094bac7fcbacbe560984c06 (diff)
downloadaur-cc76d731c5e6c3d46eac6154ee757a7790e2954a.tar.gz
Fixed misplaced icons.
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1bcee0c6fab4..90646e594621 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -38,8 +38,8 @@ package() {
_extname=$(grep -Po '(?<="uuid": ")[^"]*' metadata.json)
_destdir="${pkgdir}/usr/share/gnome-shell/extensions/${_extname}"
# Copy extension files into place.
- find -maxdepth 1 \( -iname '*.js*' -or -iname '*.css' -or -iname '*.ui' -or -iname '*.gtkbuilder' \) -exec install -Dm644 -t "${_destdir}" '{}' +
- find -maxdepth 2 \( -iname '*.svg*' \) -exec install -Dm644 -t "${_destdir}/images" '{}' +
+ find -maxdepth 1 \( -iname '*.js*' -or -iname '*.css' -or -iname '*.ui' \) -exec install -Dm644 -t "${_destdir}" '{}' +
+ find -maxdepth 2 \( -iname '*.svg*' \) -exec install -Dm644 -t "${_destdir}/icons" '{}' +
find -name '*.xml' -exec install -Dm644 -t "${pkgdir}/usr/share/glib-2.0/schemas/" '{}' +
cd locale
for locale in */