summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPeter Gaede2023-06-03 11:57:29 +0200
committerPeter Gaede2023-06-03 11:57:29 +0200
commit4eeff56057df922972a818ccc916e3f41ebdd765 (patch)
treeedc3821822daa266ceb9a54d8c3ddc4224e07e67
parent2946e2aecddb93bb477f6668926d434828b8dbaf (diff)
downloadaur-4eeff56057df922972a818ccc916e3f41ebdd765.tar.gz
Added schemas
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8a2eee5b3c65..8b67556f9a38 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,10 +31,10 @@ package() {
chmod 755 "$pkgdir/usr/bin/$p";
done
- install -d "$pkgdir/usr/share/gnome-shell/extensions/$uuid"
- for d in 'extension.js' 'indicator.js' 'utils.js' 'convenience.js' 'prefs.js' 'opts.js' 'stylesheet.css' 'metadata.json'; do
- cp "$d" "$pkgdir/usr/share/gnome-shell/extensions/$uuid/";
- chmod 644 "$pkgdir/usr/share/gnome-shell/extensions/$uuid/$d";
+ install -Dm644 -t "$pkgdir/usr/share/gnome-shell/extensions/$uuid" extension.js indicator.js utils.js convenience.js prefs.js opts.js stylesheet.css metadata.json
+
+ for s in schemas; do
+ install -Dm644 -t "$pkgdir/usr/share/glib-2.0/schemas" $s;
done
}