summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorXZS2016-07-20 16:01:57 +0200
committerXZS2016-07-20 16:01:57 +0200
commit09ef02c81d4e31f8f4691b3dab6bbc1da80af7e8 (patch)
tree7c9e793a939cb64f01d503b6ec1833ac94ffc945
parenteccc99916c855625194f3a27bf803449e0e8c741 (diff)
downloadaur-09ef02c81d4e31f8f4691b3dab6bbc1da80af7e8.tar.gz
break long lines
According to the Arch Packaging Standards [1], lines in a PKGBUILD should be no longer than 100 characters and package descriptions should cap at 80. This does not change the contents of the built package, so the pkgver stays unchanged. [1]: https://wiki.archlinux.org/index.php/Arch_packaging_standards
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD5
2 files changed, 4 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index baa560cf3b65..2ead733ba1c3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,5 @@
pkgbase = gnome-shell-extension-middleclickclose-git
- pkgdesc = Close windows with a button click (the middle one by default) when in overview mode
+ pkgdesc = Close windows with a button click when in overview mode
pkgver = r23
pkgrel = 1
url = https://github.com/p91paul/middleclickclose
diff --git a/PKGBUILD b/PKGBUILD
index e318b28f9894..8a21405f2637 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
pkgname=gnome-shell-extension-middleclickclose-git
pkgver=r23
pkgrel=1
-pkgdesc="Close windows with a button click (the middle one by default) when in overview mode"
+pkgdesc="Close windows with a button click when in overview mode"
arch=(any)
url='https://github.com/p91paul/middleclickclose'
license=(GPL)
@@ -36,7 +36,8 @@ package_01_locate() {
package_02_install() {
msg2 'Installing extension code...'
- find -maxdepth 1 \( -iname '*.js*' -or -iname '*.css' -or -iname '*.ui' \) -exec install -Dm644 -t "$destdir" '{}' +
+ find -maxdepth 1 \( -iname '*.js*' -or -iname '*.css' -or -iname '*.ui' \) \
+ -exec install -Dm644 -t "$destdir" '{}' +
}
if [ -z "$install" ]
then