summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2022-01-06 12:15:33 -0700
committerMark Wagie2022-01-06 12:15:33 -0700
commit13304a569b907dd04bdbe8bb6e8877dd905f58b7 (patch)
tree465e5fc8ded2f5076b30319ec10397c3b61499f7
parentd6d98cea994a89b41491668b8c52bb4be4772785 (diff)
downloadaur-13304a569b907dd04bdbe8bb6e8877dd905f58b7.tar.gz
minor PKGBUILD improvements
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD14
2 files changed, 8 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8de441ecb538..f19317c1876f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = gnome-shell-extension-mpris-indicator-button-git
pkgdesc = A full featured MPRIS indicator button extension for GNOME Shell 3.38+
- pkgver = r180.c24c68e
+ pkgver = r183.11af7e8
pkgrel = 1
url = https://github.com/JasonLG1979/gnome-shell-extension-mpris-indicator-button
arch = any
@@ -13,4 +13,3 @@ pkgbase = gnome-shell-extension-mpris-indicator-button-git
sha256sums = SKIP
pkgname = gnome-shell-extension-mpris-indicator-button-git
-
diff --git a/PKGBUILD b/PKGBUILD
index 6e49648ed0e6..03104095963c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mark Wagie <mark dot wage at tutanota dot com>
# Contributor: XZS <d dot f dot fischer at web dot de>
pkgname=gnome-shell-extension-mpris-indicator-button-git
-pkgver=r180.c24c68e
+pkgver=r183.11af7e8
pkgrel=1
pkgdesc="A full featured MPRIS indicator button extension for GNOME Shell 3.38+"
arch=('any')
@@ -15,14 +15,14 @@ source=('git+https://github.com/JasonLG1979/gnome-shell-extension-mpris-indicato
sha256sums=('SKIP')
pkgver() {
- cd "$srcdir/${pkgname%-git}"
- printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+ cd "$srcdir/${pkgname%-git}"
+ printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
package() {
- cd "$srcdir/${pkgname%-git}"
- _uuid='mprisindicatorbutton@JasonLG1979.github.io'
+ cd "$srcdir/${pkgname%-git}"
+ _uuid='mprisindicatorbutton@JasonLG1979.github.io'
- install -d "$pkgdir/usr/share/gnome-shell/extensions"
- cp -r "$_uuid" "$pkgdir/usr/share/gnome-shell/extensions"
+ install -d "$pkgdir/usr/share/gnome-shell/extensions"
+ cp -r "$_uuid" "$pkgdir/usr/share/gnome-shell/extensions"
}