summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTamás Barta2020-05-22 22:40:15 +0200
committerTamás Barta2020-05-22 22:40:15 +0200
commit35b47656e58fd38a65aef4a6ce922d4bb8a6053b (patch)
tree8c0c28807952c5b77349a9dd0ad7e630924ca82d
parentc1f8e454c530026e63904aa6ce92adea4b822c15 (diff)
downloadaur-35b47656e58fd38a65aef4a6ce922d4bb8a6053b.tar.gz
Follow project's new home
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f322220fb5a9..99da1f6a539d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,21 +5,21 @@ pkgver=1.0
pkgrel=1
pkgdesc="Place gnome-shell notifications under the panel instead of above the message-tray."
arch=("any")
-url="https://github.com/jenslody/${pkgname}/"
+url="https://gitlab.com/jenslody/${pkgname}/"
license=("GPL" "GPL3")
depends=("gnome-shell")
makedepends=("gnome-common" "automake" "autoconf" "intltool" "pkg-config")
install="panel-osd.install"
-source=("https://github.com/jenslody/${pkgname}/archive/v${pkgver}.tar.gz")
-md5sums=("6aa7c530e31d82cf82b9583933090136")
+source=("https://gitlab.com/jenslody/${pkgname}/-/archive/v${pkgver}/${pkgname}-v${pkgver}.tar.gz")
+md5sums=("29e48d8d02fac0a76ee3d5d85379e4cc")
build() {
- cd "${srcdir}/${pkgname}-${pkgver}"
+ cd "${srcdir}/${pkgname}-v${pkgver}"
./autogen.sh --prefix=/usr
make
}
package() {
- cd "${srcdir}/${pkgname}-${pkgver}"
+ cd "${srcdir}/${pkgname}-v${pkgver}"
make DESTDIR="${pkgdir}" install
}