summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorIgor Dyatlov2022-10-07 14:31:04 +0300
committerIgor Dyatlov2022-10-07 14:31:04 +0300
commit35097b891e974ac39e6b675027f043a7d62e6c6d (patch)
treec9fd23040154f66621b1ac383cc758303e29e4cb
parent02e94b369867d9887dacc6a108165b10529ca129 (diff)
downloadaur-35097b891e974ac39e6b675027f043a7d62e6c6d.tar.gz
Updates
-rw-r--r--.SRCINFO7
-rwxr-xr-xPKGBUILD7
2 files changed, 6 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e66e27a995a1..9ead8f1f273f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,12 @@
pkgbase = gnome-shell-extension-runcat
pkgdesc = The cat tells you the CPU usage by running speed
- pkgver = 19
+ pkgver = 21
pkgrel = 1
url = https://github.com/win0err/gnome-runcat
arch = any
license = GPL3
- makedepends = zip
depends = gnome-shell
- source = https://github.com/win0err/gnome-runcat/archive/v19.tar.gz
- b2sums = debc76740d12cb14ccb60b51a13b795d8df096956415e52e1ec0124bde54548664f0e2917f2e472ee8c6086f5bb8d77833c20b5a70b18a4e62cbcb339c7cb795
+ source = https://github.com/win0err/gnome-runcat/archive/v21.tar.gz
+ b2sums = 51f00ba9efcf39a377cee685886b164a6a4fc59ab3e6ccd9d879a0000b76fc26a75732301090386146dd04eceb54324af81bb20db23fa35feac03e5df6d36b74
pkgname = gnome-shell-extension-runcat
diff --git a/PKGBUILD b/PKGBUILD
index e02a386ab76b..38fc4e282157 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,17 +2,16 @@
# Contributor: Sergei Kolesnikov <youremail@domain.com>
pkgname=gnome-shell-extension-runcat
-pkgver=19
+pkgver=21
pkgrel=1
pkgdesc="The cat tells you the CPU usage by running speed"
arch=('any')
url="https://github.com/win0err/gnome-runcat"
license=('GPL3')
depends=('gnome-shell')
-makedepends=('zip')
source=("${url}/archive/v${pkgver}.tar.gz")
_srcname=gnome-runcat
-b2sums=('debc76740d12cb14ccb60b51a13b795d8df096956415e52e1ec0124bde54548664f0e2917f2e472ee8c6086f5bb8d77833c20b5a70b18a4e62cbcb339c7cb795')
+b2sums=('51f00ba9efcf39a377cee685886b164a6a4fc59ab3e6ccd9d879a0000b76fc26a75732301090386146dd04eceb54324af81bb20db23fa35feac03e5df6d36b74')
build() {
cd "$_srcname-$pkgver"
@@ -23,5 +22,5 @@ package() {
_uuid='runcat@kolesnikov.se'
cd "$_srcname-$pkgver"
install -d "$pkgdir/usr/share/gnome-shell/extensions/$_uuid"
- bsdtar -xvf dist/$_uuid.zip -C "$pkgdir/usr/share/gnome-shell/extensions/$_uuid"
+ bsdtar -xvf dist/$_uuid.shell-extension.zip -C "$pkgdir/usr/share/gnome-shell/extensions/$_uuid"
}