summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlex2021-02-28 16:14:09 +0100
committerAlex2021-02-28 16:14:09 +0100
commit48300602d57573115669d6c753b91927a9b35f74 (patch)
tree90ef2fd707f52c7b7971378600d1586b9a2b9e38
parent85366f278b570f891aa75b777c8b89608ab16c10 (diff)
downloadaur-48300602d57573115669d6c753b91927a9b35f74.tar.gz
Update to v2.6
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD16
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 17dce9e00c04..8472415bd37f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,12 +1,12 @@
pkgbase = gnome-shell-extension-status-area-horizontal-spacing
pkgdesc = This is a GNOME shell extension that reduces the horizontal spacing between status area icons (top-right of the panel: volume indicator, etc).
- pkgver = 2.4.2
- pkgrel = 0
+ pkgver = 2.6
+ pkgrel = 1
url = https://gitlab.com/p91paul/status-area-horizontal-spacing-gnome-shell-extension
arch = any
license = unknow
depends = gnome-shell
- source = git+https://gitlab.com/p91paul/status-area-horizontal-spacing-gnome-shell-extension.git#tag=v2.4.2
+ source = git+https://gitlab.com/p91paul/status-area-horizontal-spacing-gnome-shell-extension.git
sha256sums = SKIP
pkgname = gnome-shell-extension-status-area-horizontal-spacing
diff --git a/PKGBUILD b/PKGBUILD
index aa8adf209c05..c997090e09f3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,22 @@
# Maintainer: Alex S. shantanna_at_hotmail_dot_com>
pkgname=gnome-shell-extension-status-area-horizontal-spacing
-pkgver=2.4.2
-pkgrel=0
+pkgver=2.6
+pkgrel=1
pkgdesc="This is a GNOME shell extension that reduces the horizontal spacing between status area icons (top-right of the panel: volume indicator, etc)."
arch=('any')
url="https://gitlab.com/p91paul/status-area-horizontal-spacing-gnome-shell-extension"
license=('unknow')
depends=('gnome-shell')
-source=('git+https://gitlab.com/p91paul/status-area-horizontal-spacing-gnome-shell-extension.git#tag=v2.4.2')
+source=('git+https://gitlab.com/p91paul/status-area-horizontal-spacing-gnome-shell-extension.git')
sha256sums=('SKIP')
package() {
- _uuid='status-area-horizontal-spacing@mathematical.coffee.gmail.com'
+ _uuid='status-area-horizontal-spacing@mathematical.coffee.gmail.com'
- cd status-area-horizontal-spacing-gnome-shell-extension
- make
- install -d "${pkgdir}/usr/share/gnome-shell/extensions"
+ cd status-area-horizontal-spacing-gnome-shell-extension
+ make
+ install -d "${pkgdir}/usr/share/gnome-shell/extensions"
- cp -af "${_uuid}" "${pkgdir}/usr/share/gnome-shell/extensions/"
+ cp -af "${_uuid}" "${pkgdir}/usr/share/gnome-shell/extensions/"
}