summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlex S2017-07-20 21:43:05 +0200
committerAlex S2017-07-20 21:43:05 +0200
commita39689ba0b92a007838b64078fce91b321467e37 (patch)
tree880551ef991056716cf3a3275dee6da4f2b02dbd
downloadaur-a39689ba0b92a007838b64078fce91b321467e37.tar.gz
First commit
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD21
2 files changed, 34 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..10c27445694c
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = gnome-shell-extension-status-area-horizontal-spacing
+ pkgdesc = This is a GNOME shell extension that reduces the horizontal spacing between status area icons (top-right of the panel: volume indicator, etc).
+ pkgver = 2.2
+ pkgrel = 0
+ url = https://bitbucket.org/mathematicalcoffee/status-area-horizontal-spacing-gnome-shell-extension
+ arch = any
+ license = unknow
+ depends = gnome-shell
+ source = https://bitbucket.org/mathematicalcoffee/status-area-horizontal-spacing-gnome-shell-extension/get/default.tar.gz
+ sha256sums = 7634799b6869fc0aa019ba82a452b269b955e9978fac95a20ca941d540b3446a
+
+pkgname = gnome-shell-extension-status-area-horizontal-spacing
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..11b6ca3b5555
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Alex S. shantanna_at_hotmail_dot_com>
+
+pkgname=gnome-shell-extension-status-area-horizontal-spacing
+pkgver=2.2
+pkgrel=0
+pkgdesc="This is a GNOME shell extension that reduces the horizontal spacing between status area icons (top-right of the panel: volume indicator, etc)."
+arch=('any')
+url="https://bitbucket.org/mathematicalcoffee/status-area-horizontal-spacing-gnome-shell-extension"
+license=('unknow')
+depends=('gnome-shell')
+source=('https://bitbucket.org/mathematicalcoffee/status-area-horizontal-spacing-gnome-shell-extension/get/default.tar.gz')
+sha256sums=('7634799b6869fc0aa019ba82a452b269b955e9978fac95a20ca941d540b3446a')
+
+package() {
+ _uuid='status-area-horizontal-spacing@mathematical.coffee.gmail.com'
+
+ cd mathematicalcoffee-status-area-horizontal-spacing-gnome-shell-extension-*
+ install -d "${pkgdir}/usr/share/gnome-shell/extensions"
+
+ cp -af "${_uuid}" "${pkgdir}/usr/share/gnome-shell/extensions/"
+}