summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorXZS2016-07-20 16:01:16 +0200
committerXZS2016-07-20 16:01:16 +0200
commit7b4ffb14efaf0cca3fd1f5fc29f9287929d1daec (patch)
tree7da07b3b9b18db34fdf47b6e4a6e11290e5b82b4
parent40dca4f2f14c9e388ed6cdcd04b3ab4871ecdf95 (diff)
downloadaur-7b4ffb14efaf0cca3fd1f5fc29f9287929d1daec.tar.gz
break long lines
According to the Arch Packaging Standards [1], lines in a PKGBUILD should be no longer than 100 characters. This does not change the contents of the built package, so the pkgver stays unchanged. [1]: https://wiki.archlinux.org/index.php/Arch_packaging_standards
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7d4ff3bd0012..c82a20661185 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -56,5 +56,6 @@ package_01_locate() {
package_02_install() {
msg2 'Installing extension code...'
- find -maxdepth 1 \( -iname '*.js*' -or -iname '*.css' -or -iname '*.ui' \) -exec install -Dm644 -t "$destdir" '{}' +
+ find -maxdepth 1 \( -iname '*.js*' -or -iname '*.css' -or -iname '*.ui' \) \
+ -exec install -Dm644 -t "$destdir" '{}' +
}