summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoramoka2019-02-28 14:17:48 -0500
committeramoka2019-02-28 14:17:48 -0500
commit860d2a8ebb30d7e4efa00f6d4f5999915e3eaae8 (patch)
tree1df9e5476ecdf34224117093c65952a1b79b7fd8
parentf3704481c2623128a28d632daf84184816487a88 (diff)
downloadaur-860d2a8ebb30d7e4efa00f6d4f5999915e3eaae8.tar.gz
update version and source url
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD13
2 files changed, 11 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 316fcf63c458..e71b158a10e2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = gnome-shell-extension-ubuntu-dock
- pkgdesc = A dock for the Gnome Shell
- pkgver = 64ubuntu3
+ pkgdesc = A dock for the Gnome Shell, default Ubuntu experience
+ pkgver = 64ubuntu4
pkgrel = 1
url = https://github.com/micheleg/dash-to-dock/tree/ubuntu-dock
arch = any
@@ -8,8 +8,8 @@ pkgbase = gnome-shell-extension-ubuntu-dock
makedepends = intltool
makedepends = gettext
depends = gnome-shell
- source = http://archive.ubuntu.com/ubuntu/pool/main/g/gnome-shell-extension-ubuntu-dock/gnome-shell-extension-ubuntu-dock_64ubuntu3.tar.xz
- sha256sums = d8352b85dd44eabd99d91bdd81cce24e2efcd1862614aa5262c67417e985a6a0
+ source = https://github.com/micheleg/dash-to-dock/archive/ubuntu-dock-64ubuntu4.tar.gz
+ sha256sums = eefc83f50b80b6e75e70b7c3479b2cf1589aa514502342c025b0d6fdb3639ce2
pkgname = gnome-shell-extension-ubuntu-dock
diff --git a/PKGBUILD b/PKGBUILD
index 55731d7021b9..ff1bc09842a4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,23 +2,24 @@
# Contributor: Jacob Humphrey (kaknife) <jacob.ryan.humphrey@gmail.com>
pkgname=gnome-shell-extension-ubuntu-dock
-pkgver=64ubuntu3
+_pkgname=dash-to-dock-ubuntu-dock
+pkgver=64ubuntu4
pkgrel=1
-pkgdesc="A dock for the Gnome Shell"
+pkgdesc="A dock for the Gnome Shell, default Ubuntu experience"
arch=('any')
url="https://github.com/micheleg/dash-to-dock/tree/ubuntu-dock"
license=('GPL')
depends=('gnome-shell')
makedepends=('intltool' 'gettext')
-source=("http://archive.ubuntu.com/ubuntu/pool/main/g/gnome-shell-extension-ubuntu-dock/${pkgname}_${pkgver}.tar.xz")
-sha256sums=('d8352b85dd44eabd99d91bdd81cce24e2efcd1862614aa5262c67417e985a6a0')
+source=("https://github.com/micheleg/dash-to-dock/archive/ubuntu-dock-$pkgver.tar.gz")
+sha256sums=('eefc83f50b80b6e75e70b7c3479b2cf1589aa514502342c025b0d6fdb3639ce2')
build() {
- cd ${pkgname}-${pkgver}
+ cd ${_pkgname}-${pkgver}
make
}
package() {
- cd ${pkgname}-${pkgver}
+ cd ${_pkgname}-${pkgver}
make DESTDIR="${pkgdir}" VERSION="${pkgver}" install
}